1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

RADIO GOING OFF!!

Liam 45 Apr 19, 2008

  1. Liam 45

    Liam 45 New Member

    4
    0
    1
    Hi everyone does anybody know why my radio goes off when the rear heated screen is switched on?? (audi A3 TDI 04 reg)
     
  2. warren_S5

    warren_S5 Moderator Moderator VCDS Map User

    7,210
    2,488
    113
    Likely there is a bad earth in the switch. Does the rear screen then demist after you have turned it on? Will the radio come back on with the demister turned on?

    If you can prize the switch out you may find there is a poor connection to the switch, or worse beside someone has tapped into the wiring of that switch to connect something else (crosses fingers for you its not with a scotch lock!).

    Get to a car audio dealer as they will be able to pass a diagnosis (NOT Halfrauds either)
     
  3. bacardi

    bacardi Active Member

    1,139
    1
    36

    Because you bought an Audi - that's what to be expected :)

    Ok, seriously though, isnt the antenna in the rear screen? If you have the stereo keys, can you try disconnecting the antenna connector? (I'm guessing here)
     
  4. Liam 45

    Liam 45 New Member

    4
    0
    1
    Hi again It does'nt go off completely you just get bad interference when the heated window is switched on. The haeated screen still works and the radio is fine when the heated screen is switched off. The aerial on the a3 is the heated screen in the back window.
     
  5. warren_S5

    warren_S5 Moderator Moderator VCDS Map User

    7,210
    2,488
    113
    Hmmm, didn't realise that the rear heater element was also the antenna. In that case you may find some damp has got into the connector that connects the wiring loom to the rear screen heater. If you open your boot trim, clean the connector it may resolve the issue.
     
  6. JohnS3

    JohnS3 Active Member

    3,032
    5
    38
    The rear screen also has the antenna for the remote central locking too. There's one or two ariel amplifiers fitted into the tailgate. maybe something wrong with those? Have you scanned for faults with vagcom?
     
  7. Liam 45

    Liam 45 New Member

    4
    0
    1
    No not checked with vag com yet it has 2 aerial amps in the tailgate which both have feeds from the screen going into it.I've spoke to an auto electrician about this and he thinks its the rear screen which costs around £200. There are lots of thread's about this but know solution.
     

Share This Page