1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Radio fail

Discussion in 'A4/A4 cabriolet/S4 forum(B6 chassis)' started by George close, Mar 26, 2013.

  1. George close
    Offline

    George close New Member

    Joined:
    Mar 26, 2013
    Messages:
    4
    Likes Received:
    0
    I've just got into my 2002 A4 and the stereo won't come on? And when the ignition is off stays illuminated. Any ideas?
    #1
  2. AndyMac
    Offline

    AndyMac Moderator Staff Member Moderator

    Joined:
    Jun 10, 2003
    Messages:
    9,833
    Likes Received:
    30
    You need to check both fuses, there is one in the fusebox and one on the back of the stereo.
    It will most likely be the one on the back of the stereo if the illumination still works
    The radio stays live with the ignition off, it doesn't shutdown until the keys are pulled out
    #2
  3. George close
    Offline

    George close New Member

    Joined:
    Mar 26, 2013
    Messages:
    4
    Likes Received:
    0
    Nice one. I'll have a look after work and let you know the outcome.
    #3
  4. George close
    Offline

    George close New Member

    Joined:
    Mar 26, 2013
    Messages:
    4
    Likes Received:
    0
    All sorted. Nice one. Thanks.
    #4
  5. stu_m
    Offline

    stu_m Active Member

    Joined:
    Oct 25, 2009
    Messages:
    1,442
    Likes Received:
    36
    if it was a popped fuse then you need to check out why it popped they dont just go for no reason
    #5
  6. George close
    Offline

    George close New Member

    Joined:
    Mar 26, 2013
    Messages:
    4
    Likes Received:
    0
    It had just come loose in the fuse box. Thanks.
    #6

Share This Page