1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Radio/cd no sound

Discussion in 'A6/S6/Allroad forum (C6 Chassis)' started by Tuddie, Feb 21, 2013.

  1. Tuddie
    Offline

    Tuddie Member

    Joined:
    Nov 14, 2012
    Messages:
    116
    Likes Received:
    24
    [Feb 21, 2013]
    Just popped out to my car there and the radio/cd player wont work, theres no hissing or nothing just dead, you can go through the radio stations but no sound, cd player wont go through different cds it just wont play, any ideas? display works fine but nothing comes out the speakers.
    #1
  2. Ads

    Ads

    [Sep 17, 2014]

  3. gupsterg
    Offline

    gupsterg Active Member

    Joined:
    Jun 27, 2012
    Messages:
    312
    Likes Received:
    52
    [Feb 21, 2013]
    Yours isn't an Avant?
    #2
  4. Tuddie
    Offline

    Tuddie Member

    Joined:
    Nov 14, 2012
    Messages:
    116
    Likes Received:
    24
    [Feb 21, 2013]
    Just came out to go home from work and its all back to normal must have been a wee gremlin lol whew!!. Its a saloon mate.
    #3
  5. gupsterg
    Offline

    gupsterg Active Member

    Joined:
    Jun 27, 2012
    Messages:
    312
    Likes Received:
    52
    [Feb 21, 2013]
    phew! Avant's have that rear washer pipework issue that can wipe out the MMI system!

    phew!phew! all is well :) ...
    #4
  6. Tuddie
    Offline

    Tuddie Member

    Joined:
    Nov 14, 2012
    Messages:
    116
    Likes Received:
    24
    [Feb 22, 2013]
    Yer thankgoodness and it was ok on way onto work this morning too whew!! Cheers for the suggestion anyway mate im keeping my fingers crossed its not gonna happen again.
    #5

Share This Page