1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

radio antenna problem

Discussion in 'A3/S3 Forum (8L Chassis)' started by acex, Jul 6, 2004.

  1. acex
    Offline

    acex New Member

    Joined:
    May 12, 2004
    Messages:
    7
    Likes Received:
    0
    [Jul 6, 2004]
    Hi,

    Newbee fitting my first Head unit.
    Just bought a new Clarion DB348RMP head unit for my 1997 Audi A3. I also bought the active antenna harness adapter as recommended, all items were bought from www.clarionworld.co.uk
    Everything is connected properly and CD/MP3's play fine but I get no reception on the radio. I spoke to Clarion Support and they said something about powering up the antenna but could'nt tell me how to do this. I thought the seperate adapter I bought would have fixed this.
    Has anyone got any ideas what I can do to fix this.
    The car originally had a factory fitted Gamma radio/cassette .

    Thx
    #1
  2. Ads

    Ads

    [Dec 28, 2014]

  3. Haris
    Offline

    Haris Member

    Joined:
    Jun 21, 2004
    Messages:
    58
    Likes Received:
    0
    [Jul 6, 2004]
    kinda of topic but, did it fit easy? or did you had to cut, screw, use a blowtorch etc /ubbthreads/images/graemlins/tongue.gif ?
    #2
  4. acex
    Offline

    acex New Member

    Joined:
    May 12, 2004
    Messages:
    7
    Likes Received:
    0
    [Jul 6, 2004]
    Fitted in no problems.
    #3
  5. Haris
    Offline

    Haris Member

    Joined:
    Jun 21, 2004
    Messages:
    58
    Likes Received:
    0
    [Jul 6, 2004]
    Thanks for sharing mate!
    #4
  6. Luuc
    Offline

    Luuc New Member

    Joined:
    May 26, 2004
    Messages:
    29
    Likes Received:
    0
    [Jul 6, 2004]
    Just out of interest, did you use the 404 or 401 adaptor for your car, and does it sound ok or do you have to fade to the back or front or anything?

    The aerial thing sounds strange. Have you tried it without the aerial booster you have? You should at least get some reception.
    #5
  7. Anito
    Offline

    Anito Member

    Joined:
    Dec 13, 2003
    Messages:
    434
    Likes Received:
    2
    [Jul 6, 2004]
    Does that unit also support DAB? If so you can select between DAB and normal input... I think. I could be a simple setting on the HU

    Interestingly I fitted the 838 unit and Radio reception is poor and when listening to Radio1 the signal seems to struggle to follow me.

    Have you tried e-mailing clarion directly?

    #6
  8. acex
    Offline

    acex New Member

    Joined:
    May 12, 2004
    Messages:
    7
    Likes Received:
    0
    [Jul 6, 2004]
    Don't know what type of adapter I used.
    Check the link below as this is where I placed the order.
    http://www.clarionworld.co.uk/install/audi.asp
    Harness adapter with active antenna.

    It does'nt matter if the antenna cable is plugged in or not. I get no reception at all.

    I will try a different head unit tonite but this is starting to annoy me as when I bought the parts, they told me its just a matter of plugging the connectors and everything is ready to go.

    I bought the Head unit/fascia adapter/removeble keys and harness adapters from them.
    #7
  9. AndyMac
    Offline

    AndyMac Moderator Staff Member Moderator

    Joined:
    Jun 10, 2003
    Messages:
    9,833
    Likes Received:
    32
    [Jul 6, 2004]
    Yes you have to connect the blue/white flying lead to the power antenna out detailed as a switch with a + sign on the diagram, should be the pin next to the permanent live.
    #8
  10. AndyMac
    Offline

    AndyMac Moderator Staff Member Moderator

    Joined:
    Jun 10, 2003
    Messages:
    9,833
    Likes Received:
    32
    [Jul 7, 2004]
    Usually if the antenna is located at the back of the car you need an amplified signal to compensate for the loss along the length of the car.
    #9

Share This Page