1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Radiator Fan (V7) - P1950 - 008 - Movement Restricted / Jammed - Intermittent

chinnyhill10 Sep 12, 2013

  1. chinnyhill10

    chinnyhill10 Member

    154
    6
    18
    Hi,

    Noticed that my radiator fan seemed to be running more than usual. Did a scan and this came up:


    1 Fault Found:
    006480 - Radiator Fan (V7)
    P1950 - 008 - Movement Restricted / Jammed - Intermittent
    Freeze Frame:
    Fault Status: 00100010
    Fault Priority: 0
    Fault Frequency: 49
    Reset counter: 26
    Mileage: 92832 km
    Time Indication: 0
    Date: 2013.07.20
    Time: 14:05:33


    Freeze Frame:
    RPM: 1056 /min
    Torque: 64.0 Nm
    Speed: 1.0 km/h
    0.00 %
    Voltage: 13.45 V
    70.59 %
    Temperature: 91.0°C


    Readiness: N/A


    Cleared the fault just now and it hasn't come back as yet but the radiator fan still seems to be running excessively. Any ideas?

    Had a quick poke around and both fans seem to run freely when turned by hand. It seems to be the big fan on the passenger side that seems to be working hard. The smaller drive side fan wasn't doing anything.


    Is it ok to drive? Should I take it in to be looked at?

    Cheers.
     
  2. towcestervag

    towcestervag Member VCDS Map User

    165
    5
    18
    the fan is faulty
     
  3. chinnyhill10

    chinnyhill10 Member

    154
    6
    18
    Just been reading up on it all.

    I assume since VCDS says the fault was first reported on July the 20th I can drive around until I can book it in to get it fixed?

    Some sites say turning the aircon off can help as it's probably the secondary fan that has gone wrong.
     
  4. chinnyhill10

    chinnyhill10 Member

    154
    6
    18
    Just went out and started her up. Fan span up like an aircraft engine. Turned off aircon and she calmed down very quickly.

    Can I assume driving around with the aircon turned off is a quick fix until I can get her seen to in a couple of weeks?
     
  5. OVRA3

    OVRA3 Well-Known Member

    1,079
    80
    48
    Have you got two fans or one? I had a similar thing and the little one wasn't working (aircon fan) so the big one was running like the clappers everytime I turned on the aircon.

    Easy fix if its that, my garage took it apart some of the brushes weren't touching sorted that and now it's all good
     
  6. chinnyhill10

    chinnyhill10 Member

    154
    6
    18
    Two fans. Yes the big one is running like the clappers if the aircon is on.

    It's booked in at my local indie on Tuesday. They said on the phone that this is fairly common.
     
  7. OVRA3

    OVRA3 Well-Known Member

    1,079
    80
    48
    If you get them remove the fan unit they will need to grind the back of the smaller fan, clean it all up get the brushes back into place and seal it all up again you should be good to go. No parts required!
     
  8. OVRA3

    OVRA3 Well-Known Member

    1,079
    80
    48

Share This Page