1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Radiator Fan Not Working

leeds2592 May 11, 2012

  1. leeds2592

    leeds2592 When I grow up, I want a 964!

    1,399
    222
    63
    Afternoon All,

    New to the site so apologies if this has been mentioned before, couldn't find much with a search.

    I've just bought a 56 plate A3 2.0 FSI. I know it's not got the turbo but for the price it was too good to turn down. It does have a couple of faults as expected. Noticed this morning that the fan behind the radiator isn't working. The car temperature is fine when driving though. Went on a 45 minute drive yesterday and the temperature gauge was just below the middle when the car warmed up.

    Could this just be a blown fuse or something? I'm not the most technical person when it comes to cars and engines etc it has to be said.

    Thanks in advance
     
  2. PH1L

    PH1L Gievf Buckets VCDS Map User

    3,851
    40
    36
    blown fuse or capacitor inside the fans they are common
     
  3. leeds2592

    leeds2592 When I grow up, I want a 964!

    1,399
    222
    63
    Is there a couple of fuses it could be or is there just one that I need to search for? I might as well check that before trying the capacitor as I haven't a clue what that is!
     
  4. Sandra

    Sandra MODERATOR Staff Member Administrator Moderator TeamMisano TFSI Owners Group Gold Supporter quattro Audi S3 s tronic

    24,620
    7,696
    113
    Hi, welcome to ASN. Any pics of the car? Hope you enjoy he forum. :)
     

Share This Page