1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Radiator Fan Not Working

Discussion in 'A3/S3/Sportback (8P Chassis)' started by leeds2592, May 11, 2012.

  1. leeds2592
    Offline

    leeds2592 When I grow up, I want a 964!

    Joined:
    Apr 26, 2012
    Messages:
    1,225
    Likes Received:
    173
    [May 11, 2012]
    Afternoon All,

    New to the site so apologies if this has been mentioned before, couldn't find much with a search.

    I've just bought a 56 plate A3 2.0 FSI. I know it's not got the turbo but for the price it was too good to turn down. It does have a couple of faults as expected. Noticed this morning that the fan behind the radiator isn't working. The car temperature is fine when driving though. Went on a 45 minute drive yesterday and the temperature gauge was just below the middle when the car warmed up.

    Could this just be a blown fuse or something? I'm not the most technical person when it comes to cars and engines etc it has to be said.

    Thanks in advance
    #1
  2. Ads

    Ads

    [Sep 19, 2014]

  3. PH1L
    Offline

    PH1L Gievf Buckets VCDS Map User

    Joined:
    Jan 8, 2010
    Messages:
    3,864
    Likes Received:
    39
    [May 11, 2012]
    blown fuse or capacitor inside the fans they are common
    #2
  4. leeds2592
    Offline

    leeds2592 When I grow up, I want a 964!

    Joined:
    Apr 26, 2012
    Messages:
    1,225
    Likes Received:
    173
    [May 11, 2012]
    Is there a couple of fuses it could be or is there just one that I need to search for? I might as well check that before trying the capacitor as I haven't a clue what that is!
    #3
  5. Sandra
    Offline

    Sandra MODERATOR Staff Member Moderator

    Joined:
    Sep 12, 2010
    Messages:
    16,178
    Likes Received:
    2,382
    [May 11, 2012]
    Hi, welcome to ASN. Any pics of the car? Hope you enjoy he forum. :)
    #4

Share This Page