1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

R8 Climate control

Discussion in 'R8 Forum' started by Granta, Aug 20, 2013.

  1. Granta
    Offline

    Granta Member

    Joined:
    Aug 19, 2013
    Messages:
    142
    Likes Received:
    16
    [Aug 20, 2013]
    Hi all in the R8 section, has anyone had any problems with the climate control in their R8??

    Many Thanks
    #1
  2. Ads

    Ads

    [Sep 23, 2014]

  3. NHN
    Offline

    NHN Retrofitter - Audi - VW - Skoda - Seat Site Sponsor VCDS Map User

    Joined:
    Jan 14, 2008
    Messages:
    27,321
    Likes Received:
    1,229
    [Aug 20, 2013]
    I think it would help yourself if you actually told us of the issues your facing, so advice can be given as tbh fella, R8 tech is based heavily on the 8P/TT, albeit not engine lol, so we can see what we can do & not allot of us can afford R8.
    #2
    Andy Crooks likes this.
  4. Granta
    Offline

    Granta Member

    Joined:
    Aug 19, 2013
    Messages:
    142
    Likes Received:
    16
    [Aug 20, 2013]
    problem im getting is that there is no power going to the blower motor, as well as the aircon light coming on when the button is pressed and going out again quickly, there is power to the CCM and seems to be working, you can hear all the flaps moving as requested. Reading the codes there is a fault relating to the CAN BUS system of the CCM, looking to be a blown/ faulty CCM, just seeing if anyone has experienced this too?
    #3
  5. NHN
    Offline

    NHN Retrofitter - Audi - VW - Skoda - Seat Site Sponsor VCDS Map User

    Joined:
    Jan 14, 2008
    Messages:
    27,321
    Likes Received:
    1,229
    [Aug 26, 2013]
    Its unusual for the ccm or climate to go faulty, assuming you've tried an alternative fan, as econ button will stay lit when that fan goes & these do go faulty as experienced it myself for clients.

    Post up the log of the R8 so can see what's showing.
    #4
  6. Granta
    Offline

    Granta Member

    Joined:
    Aug 19, 2013
    Messages:
    142
    Likes Received:
    16
    [Aug 27, 2013]
    Have heard of the fans going faulty, although no voltage going into the blower motor. The unit is off for testing at the moment.
    #5
  7. wab172uk
    Offline

    wab172uk Member

    Joined:
    Nov 3, 2011
    Messages:
    33
    Likes Received:
    10
    [Aug 31, 2013]
    I've had problems with mine. On a really hot day, the blower won't blow very much in Auto mode. I have to use manual till it all cools down. Had it in at dealer, and they did replace parts. It's working better, but nothing like it should. I don't use the car all that much anyway, so not really that much of an issue. Still annoying though.
    #6

Share This Page