1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Quick reply in workshop now !!

Discussion in 'A4/S4 forum(B5 Chassis)' started by Bradderz_1988, Jul 9, 2011.

  1. Bradderz_1988
    Offline

    Bradderz_1988 Dont replace it, Upgrade it !!

    Joined:
    Aug 19, 2010
    Messages:
    3,330
    Likes Received:
    119
    [Jul 9, 2011]
    Right still seeing 6 psi of boost since changing the splitR to a 007p it's better and not dropping to around 2psi at all as before I could see peak of 6 or 2 in low gears put code reader on this is what I have -

    00561 mixture adjustment control

    Is this because of the lack of boost or is this causing it ?
    #1
  2. Ads

    Ads

    [Dec 19, 2014]

  3. aragorn
    Offline

    aragorn "Stick a V8 in it!" Staff Member Moderator VCDS Map User

    Joined:
    Jan 30, 2008
    Messages:
    15,846
    Likes Received:
    350
    [Jul 9, 2011]
    More likely an airleak or similar.

    From Rosstech:

    Possible Causes


    • Mass Air Flow Sensor (G70) faulty
    • Fuel Pressure too Low
    • Leaks in Intake Air System and/or Exhaust System
    • Injector(s) faulty (i.e. coked)
    Possible Solutions


    • Refuel Vehicle
    • Check Fuel System Pressure
    • Check Mass Air Flow Sensor (G70)
    • Check Intake Air System and Exhaust System for Leaks
    • Check Injection Quantity
    • Check Injector(s)
    #2
  4. Bradderz_1988
    Offline

    Bradderz_1988 Dont replace it, Upgrade it !!

    Joined:
    Aug 19, 2010
    Messages:
    3,330
    Likes Received:
    119
    [Jul 9, 2011]
    My decat is blowing a bit as I couldn't tighten the nut under the manifold as the pipe was restricting it.
    #3

Share This Page