1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Question for any owners of recent cars with B&O

Vertigo1 Mar 17, 2014

  1. Vertigo1

    Vertigo1 Well-Known Member

    3,387
    547
    113
    My car came back from the dealer today with a software update on the MMI (well half of one - long story).

    Amongst other changes, I've noticed this screen:

    [​IMG]

    Now that was taken when I first got the car with the original software update. Note how it says "Tone (B&O)" at the top.

    Well now it doesn't say that, it just says "Media". The thing is, I'm not entirely sure whether it sounds the same as before. I think it sounds a bit different (worse) but this could be because I've been in a different car for the last four days (also with B&O) and my brain has just become attuned to that and now mine sounds different.

    Or, it could be that they've buggered it up and the system doesn't think it has B&O installed any more!

    Can anyone with a recent model which has the more recent software installed and also has B&O check this menu and let me know what theirs says at the top.

    The newer software is version number MHIG_EU_AU_K0337_1. Other tell-tale signs of the more recent software are the presence of a Messages icon in the Telephone menu (albeit greyed out) and the phone signal strength bars (in the bottom right corner in the image above) are now in a little box with an icon of a phone to the right of them).

    Ta :)
     
  2. PilotAudi

    PilotAudi New Member

    2,352
    479
    0
    Oh dear. I had a dealer trip on Friday when engine management light came on . Dealer updated system but mine still shows 'tone'. Still very much in the dark about wifi tech pack my Audi and connect!
     
  3. 97catalunya

    97catalunya Active Member

    546
    161
    43
    My software code is without the _1 on the end, I have the same signal logo as you, and a quick check of the sound settings and it says "Media" if accessed from the Media screen, but press Menu then Tone and it says "Tone (B&O)"
     
  4. Vertigo1

    Vertigo1 Well-Known Member

    3,387
    547
    113
    Cheers for that - mine's exactly the same so it's hopefully all ok :)
     
  5. boy1308

    boy1308 Member

    70
    28
    6
    Mine also tone (B&O)
     

Share This Page