1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Question about water pump / fans not working

reptor245 Sep 19, 2012

  1. reptor245

    reptor245 Active Member

    1,168
    7
    38
    Just a noob question really. How can you tell if you water pump isnt working?
    My car over heated and i noticed the rad fans wasnt working. The coolant was boiling over almost in the expansion tank. Left the car to cool down and it was fine. Ive just bought a new temp sensor as that wasnt working and was thinking maybe the termo stat is shot but if it was then surely i wouldnt get hot air in the heater fans would i?

    Anyways just wondered what to check as ive checked all fuses including the ones ontop of battery and they are fine. How would i check the rad relay is working and if it is, then what else should i check?
     
  2. s3dave

    s3dave TFSI Hybrid Supporter

    10,110
    736
    38
    If the main water pump isnt working/collapsed it would heat up in mins...you would have no heat in the car and it would boil up pretty quickly..
    try the usual suspects temp sender/thermostat
     
  3. <tuffty/>

    <tuffty/> Badger 5 Edition...Its all about the flow... Staff Member Moderator Audi S3

    21,570
    4,045
    113
    Check the fuse on top of the battery... the 30a fuse in there corrodes and creates a bad connection either blowing the fuse or just not working at all... worst case it will catch fire..

    If the fuse keeps blowing (had this with Bills Arosa recently as the fans weren't working and the engine always over heating much like yours) then its the fuse box part itself... we bypassed the built in fuse holder as the Arosa only had the one 30a fuse (no accessories) but you may need to buy a new fuse holder

    <tuffty/>
     
  4. reptor245

    reptor245 Active Member

    1,168
    7
    38
    Thanks for the replies guys. I changed the Temp sensor and now its sitting at 90 on the temp gauge and goes down to 70 sometimes and back up to 90.
    Havent tried letting it sit to see if the fans kick in yet but ive checked the fuse on the battery and they look ok.
     
  5. jojo

    jojo Looking for Boost! Staff Member Moderator Team Daytona Audi S3 quattro Audi A6 Audi Avant Owner Group

    28,929
    3,583
    113
    Does it drop down to 70 degrees when you are driving like Fernando Alonso? :laugh:
     
  6. Alex C

    Alex C Well-Known Member VCDS Map User Audi S3

    3,277
    362
    83
    Lewis would keep it up to temp eh Jojo
     
  7. jojo

    jojo Looking for Boost! Staff Member Moderator Team Daytona Audi S3 quattro Audi A6 Audi Avant Owner Group

    28,929
    3,583
    113
    It was a serious question actually. lol Let me reword it.

    Does the cars engine temp drop to 70 on the move?
     
  8. Alex C

    Alex C Well-Known Member VCDS Map User Audi S3

    3,277
    362
    83
    lol, sorry :)
     
    Last edited: Sep 22, 2012
  9. S3Zek

    S3Zek Member

    410
    11
    18
    U going to say stat Jo......
     
  10. S3Zek

    S3Zek Member

    410
    11
    18
    Check for power on the red wire at the thermo switch plug bottom right side of the rad (when standing in front of the car)
     
  11. jojo

    jojo Looking for Boost! Staff Member Moderator Team Daytona Audi S3 quattro Audi A6 Audi Avant Owner Group

    28,929
    3,583
    113
    Stat or waterpump are common aren't they, depending if he's changed the latter during his pitstop, I mean cambelt change. ;)
     
  12. S3Zek

    S3Zek Member

    410
    11
    18

Share This Page