1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Query regarding first scan using VCDS

Discussion in 'VCDS (formerly VAG-COM) forum' started by pangsterA3, Oct 26, 2011.

  1. pangsterA3
    Offline

    pangsterA3 Member

    Joined:
    Oct 6, 2011
    Messages:
    144
    Likes Received:
    5
    [Oct 26, 2011]
    Hi - I've just received my KII dongle from Ross Tech and ran my first scan - the log details are below:


    I managed to find entries for 3 of the faults:

    17705 - Pressure Drop between Turbo and Throttle Valve (check D.V.!):
    http://wiki.ross-tech.com/wiki/index.php/17705/P1297/004759

    17545 - Fuel Trim: Bank 1 (Add): System too Rich
    http://wiki.ross-tech.com/wiki/index.php/17545/P1137/004407


    18010 - Power Supply Terminal 30: Voltage too Low
    http://wiki.ross-tech.com/wiki/index.php/18010/P1602/005634

    I'm not sure how old these are so I've cleared them (there was no Check Engine Light illuminated) and there hasn't been in the last 2 weeks. So I figured I'd clear them first and then check in a week or so and if they return, investigate further?

    I'm not too concerned around the 5 central locking faults at the minute as I don't know how old they are and they seem to be quite common on the logs (so I cleared these as well) - the alarm fault was triggered by me last week when I was checking the alarm! LOL!

    But the one I really want advice on just now is the Airbag fault:

    01212 - Belt Tensioner Igniter; Rear Passenger Side (N197)
    32-10 - Resistance too High - Intermittent

    There is no mention of this on the Ross Wiki?? - I think this was also the cause of an intermittent Air Bag light coming on in the dash at the weekend. It was the first time the Air Bag light had came on in the car and it was also the first time I had someone in the back of the car - they were also sitting in the rear seat (passenger side). At first, after reading posts on here I thought it might have been the cables underneath the passenger seat being upset - although this now appears to not be the case.

    At present there is no Air Bag light on and it only came on and off intermittently when someone was sat in the back seat - has anyone had this fault before or can they advise me on likely cause/fix for this??

    Thanks in advance! :)
    #1
  2. Ads

    Ads

    [Sep 17, 2014]

  3. pangsterA3
    Offline

    pangsterA3 Member

    Joined:
    Oct 6, 2011
    Messages:
    144
    Likes Received:
    5
    [Oct 27, 2011]
    Can anyone help or offer any advice?
    #2

Share This Page