1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

q7 alignment

Discussion in 'Handling' started by vw754, Jun 9, 2013.

  1. vw754
    Offline

    vw754 vorsprung Durch Technik

    Joined:
    Nov 4, 2006
    Messages:
    2,021
    Likes Received:
    28
    [Jun 9, 2013]
    rolled the car onto the ramp,checked toe/camber adjustments,they were all out,then i remembered the car was on the lowest setting(air suspension) i put it on dynamic while the car was still on the ramp.......all reading were ok...........i drove the car on the motorway/highway,car was slightly drifting off to the left.

    4 weeks later took it back (still on dynamic setting) all were out,toe,camber etc. why ? Is it because i raised the sespension while it was still on the ramp?


    Ive been to kwik fit today(a friend works there) had my suspension on the normal(dynamic) setting, all was in the red?????
    Dont know why,he said potholes wear/tear,nothing odd.

    I HAVE 22 INCH WHEELS 285/35/22's

    had the toe front and rear set, had this set 100% in the middle (dont like this within tolerance thing)
    hunter calibrated only last 3-4 days:) I hear dealers use same set up?
    caster was out slightly,(only on front i think) had all that done
    front/rear camber was done again very near the centre.

    anyway front/rear toe,camber /caster was all now in the green and looking good.
    passenger side front wheel was the only one where he could not get the camber in the green,he said maybe some bush is worn or someting.....it was 0*33 degrees out,nothing major he
    said,will this be ok?????

    car drives ok still only thing ive noticed was my steering was very light before,now its slightly heavier,just wanted to know if 0.33 degrees will affect a lot? he said it was over 100degrees out before.
    Last edited: Jun 9, 2013
    #1
  2. Ads

    Ads

    [Sep 19, 2014]

  3. vw754
    Offline

    vw754 vorsprung Durch Technik

    Joined:
    Nov 4, 2006
    Messages:
    2,021
    Likes Received:
    28
    [Jun 10, 2013]
    SORRY THE SUSPENSION WAS SET ON ''AUTOMATIC' NOT DYNAMIC
    #2
  4. gupsterg
    Offline

    gupsterg Active Member

    Joined:
    Jun 27, 2012
    Messages:
    312
    Likes Received:
    52
    [Jun 12, 2013]
    The 'Wheel alignment specs' are in ELSA ... Group 44 'Wheels, tyres. axle align' then select 'Wheel alignment' ...

    All alignment specs and 'How to ...' find PR code for your suspension set up is in there ...

    Another thing you may wanna explore is doing a level control calibration ...

    Link:- Ross-Tech: VAG-COM: Suspension Level Control Calibration

    Last edited by a moderator: Aug 15, 2014
    #3
  5. vw754
    Offline

    vw754 vorsprung Durch Technik

    Joined:
    Nov 4, 2006
    Messages:
    2,021
    Likes Received:
    28
    [Jun 12, 2013]
    THANKS .IL DO THIS BEFORE I TAKE IT FOR A RE-CHECK ADJUSTMENT
    Last edited by a moderator: Aug 15, 2014
    #4
  6. vw754
    Offline

    vw754 vorsprung Durch Technik

    Joined:
    Nov 4, 2006
    Messages:
    2,021
    Likes Received:
    28
    [Jun 12, 2013]
    THANKS,DID AS IT STATED in the video, Except,where they say press 'done go back' then test drive i didnt do that i just left the screen and drove the car,and no faults were logged.
    now it measures level allround ! was slightly out...i will recheck later today then see if its all level
    how does suspension work,say if im parked up and car is leaning right,does it auto lift so the cars always sitting level?
    What if 1 corner is higher than the rest does it sort it self out or is it a calibration job etc?
    Last edited: Jun 12, 2013
    #5
  7. vw754
    Offline

    vw754 vorsprung Durch Technik

    Joined:
    Nov 4, 2006
    Messages:
    2,021
    Likes Received:
    28
    [Jun 13, 2013]
    after a good 2 hours+ and struggling this is the best the lad could do at the local kwik fit

    [​IMG]

    http://i851.photobucket.com/albums/ab80/vw754/img051_zpse42a6521.jpg
    heres the link also........................
    IS THIS OK..........?
    CASTER SHOULD BE 8*35 BUT 8* degrees 38 and 8* degrees 31. WAS BEST IT WOULD COME IN.
    the print out shows different for some reason, but everytime we went into each setting idividually everything was in the green as was caster .
    Regarding the caster angle on q7,ive been back to kwik fit,on the machine when checked everything one by one caster is 8 degrees 38 on left and 8 degrees 31 on the right.
    Last edited: Jun 13, 2013
    #6

Share This Page