1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

'Pulsating' lights

Discussion in 'A3/S3/Sportback (8P Chassis)' started by Amchlolor, Jan 4, 2008.

  1. Amchlolor
    Offline

    Amchlolor Active Member

    Joined:
    Jan 13, 2005
    Messages:
    5,604
    Likes Received:
    0
    Noticed today, there is a perceptible 'pulsating' to my lights when the car is idling.
    Most noticeable on the interior light and the stereo display.
    Very slightly noticeable when the headlights are reflected on the rear of a stationary car in traffic too.
    WTF is going wrong now?
    Rectifier or summit?
    #1
  2. jonathans
    Offline

    jonathans New Member

    Joined:
    Dec 30, 2007
    Messages:
    15
    Likes Received:
    0
    thats interesting - noticed that on mine too but only on stereo panel and only a very faint flicker. haven't noticed on interior lighting or headlamps, just the stereo display.
    #2
  3. Amchlolor
    Offline

    Amchlolor Active Member

    Joined:
    Jan 13, 2005
    Messages:
    5,604
    Likes Received:
    0
    Switch your interior light on and see if it does the same.
    ta.
    #3
  4. jonathans
    Offline

    jonathans New Member

    Joined:
    Dec 30, 2007
    Messages:
    15
    Likes Received:
    0
    just been to try it - interior light flickers very slightly at same time.... oooohhhh s%$&...... so what could that be then? BTW mine is a 55 plate 2.0TDI Q. Jonathan
    #4
  5. Amchlolor
    Offline

    Amchlolor Active Member

    Joined:
    Jan 13, 2005
    Messages:
    5,604
    Likes Received:
    0
    I'm going rectifier/regulator, but that's only based on bike experience.
    I'll keep an eye, see if it gets worse.
    You can let me know if yours gets worse too.
    Mine is an '05 2.0tdi, BTW.
    I don't think it means an impending breakdown, so no great panic.
    #5
  6. jonathans
    Offline

    jonathans New Member

    Joined:
    Dec 30, 2007
    Messages:
    15
    Likes Received:
    0
    ok will let you know if mine gets worse, presume yours still under warranty? cheers
    #6
  7. RGBArgee
    Online

    RGBArgee Guest

    Probably due to your 'bleeding awful DSG 'gearbox' ??:icon_thumright:
    #7
  8. Twizzler
    Offline

    Twizzler Member

    Joined:
    Aug 3, 2007
    Messages:
    448
    Likes Received:
    0
    You would be well advised to check earthing points on and around the engine/alternator. Most alternators/diodepacks/regulators returned as defective are not.
    #8
  9. Amchlolor
    Offline

    Amchlolor Active Member

    Joined:
    Jan 13, 2005
    Messages:
    5,604
    Likes Received:
    0
    Just!
    Matter of weeks to go.
    Dunno whether to get it fixed or just return the car to the lease company 'as is'.
    If it gets a lot worse, I'll get it sorted.
    Don't want to hand it back looking like some crap disco.:idea:
    #9
  10. Garth_S3
    Offline

    Garth_S3 Member

    Joined:
    Jan 3, 2005
    Messages:
    170
    Likes Received:
    0
    My old 8L S3 used to have the stereo and interior lights dim in time with the bass when the stereo was on. I have seen a few cars that do this when idling too. It's just the amount of power coming from the alternator when the car is idling is quite low. Nothing to worry about as it happens to some extent on most cars (although it may be so slight you don't notice it).
    #10
  11. Amchlolor
    Offline

    Amchlolor Active Member

    Joined:
    Jan 13, 2005
    Messages:
    5,604
    Likes Received:
    0
    Fair enough, but doesn't the fact that it's become particularly noticeable, after nigh on three years of ownership, suggest a problem?
    #11
  12. julians
    Offline

    julians Member

    Joined:
    Nov 4, 2007
    Messages:
    312
    Likes Received:
    0
    Its happened to some degree or another on pretty much every car I've had, I'd class it as normal.
    #12
  13. Redhot006
    Offline

    Redhot006 Standard A3 1.9 TDI 110bhp

    Joined:
    Nov 21, 2007
    Messages:
    46
    Likes Received:
    0
    My 1999 A3 does it, but only when the stereo is pumping. Not bad just slightly. I used to have an oldschool mini too and that did it with the bass as well.
    #13
  14. bacardi
    Offline

    bacardi Active Member

    Joined:
    Jan 25, 2005
    Messages:
    1,139
    Likes Received:
    0
    yeah, my A3 does too, same year as yours Bowfer, AFAIK its always done it
    #14
  15. emzino
    Offline

    emzino Active Member

    Joined:
    Sep 6, 2006
    Messages:
    1,231
    Likes Received:
    0
    Battery problem maybe?
    #15

Share This Page