1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

profile picture problem.

Discussion in 'Site Support & Announcements' started by philipjmarshall, Jun 22, 2010.

  1. philipjmarshall

    Joined:
    Jun 14, 2010
    Messages:
    91
    Likes Received:
    0
    Advise please guys.
    Ive got my profile picture uploaded in settings ok, but its not visible in treads?
    advise please :sadlike:
    thanks
    Philip
     
  2. Advert Guest Advertisement


  3. andy tdi130

    andy tdi130 New Member

    Joined:
    Jun 15, 2010
    Messages:
    27
    Likes Received:
    0
    having the same problem, although cant even get mine to the settings or bit??

    Come on guys help!!!!
     
  4. philipjmarshall

    Joined:
    Jun 14, 2010
    Messages:
    91
    Likes Received:
    0
    reckon its just us Andy!
     
  5. voorhees

    voorhees Moderator
    Staff Member Moderator Black Edition Team Brill Red

    Joined:
    Dec 18, 2005
    Messages:
    16,074
    Likes Received:
    1,891
    sorted for both of you guys :icon_thumright:
     
  6. andy tdi130

    andy tdi130 New Member

    Joined:
    Jun 15, 2010
    Messages:
    27
    Likes Received:
    0
    Thanks voorhees!!
    :icon_thumright:
     
  7. philipjmarshall

    Joined:
    Jun 14, 2010
    Messages:
    91
    Likes Received:
    0
    Thanks voorhees:happy:
     
  8. Chaz_k

    Chaz_k New Member

    Joined:
    Jan 20, 2013
    Messages:
    4
    Likes Received:
    0
    Iv got a similar problem, my signature is not showing and can't upload a avatar or profile picture.

    Any help would be greyly appreciated, many thanks
     
  9. voorhees

    voorhees Moderator
    Staff Member Moderator Black Edition Team Brill Red

    Joined:
    Dec 18, 2005
    Messages:
    16,074
    Likes Received:
    1,891
    PM me what you want and I'll sort it Chaz
     

Share This Page