1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

probs with starting the car

Discussion in 'A4/S4 forum(B5 Chassis)' started by skinz, May 12, 2011.

  1. skinz
    Offline

    skinz Member

    Joined:
    May 12, 2011
    Messages:
    233
    Likes Received:
    1
    [May 12, 2011]
    hi peeps first time on here just like to say hi to every1 first of
    well anyway went an filled up the other day an when i went to start the car it turned over revs went up 2 1000rpm then dropped striaght away an cut out and it just kept doing this so called out rac but when he turned up it fired up(why does this always happen:unsure: well manged to get it home but it keeps doing it, the rac bloke pointed to a black thing on the throttle body which i thought was the idle control valve but some1 told me that my engine dont have 1 so what is this

    [​IMG]
    #1
  2. Ads

    Ads

    [Oct 21, 2014]

  3. skinz
    Offline

    skinz Member

    Joined:
    May 12, 2011
    Messages:
    233
    Likes Received:
    1
    [May 13, 2011]
    #2
  4. aragorn
    Online

    aragorn "Stick a V8 in it!" Staff Member Moderator VCDS Map User

    Joined:
    Jan 30, 2008
    Messages:
    15,696
    Likes Received:
    331
    [May 13, 2011]
    The item circled is the connector for the throttle body itself.

    The idle control valve is built into the throttle body, and it also contains the position sensor and suchlike.

    Sounds more like the immobiliser was cutting the engine, was the orange car symbol flashing when it wouldnt start?

    This is a vagcom cable:
    VAG COM USB DIAGNOSTIC CABLE 409.1 OBD2 II LEAD VAG-COM | eBay UK
    #3
  5. skinz
    Offline

    skinz Member

    Joined:
    May 12, 2011
    Messages:
    233
    Likes Received:
    1
    [May 13, 2011]
    the 1 with the key in it yea it used to flash but then go off, just tried it again still not starting and the car symbol dont flash know just comes on then goes off after a couple of secs, if i take my turbo off cant i still read my faults
    Last edited: May 13, 2011
    #4
  6. skinz
    Offline

    skinz Member

    Joined:
    May 12, 2011
    Messages:
    233
    Likes Received:
    1
    [May 13, 2011]
    could it b the fuel pump, on vauxhalls when u did the first turn of the key just so the dash lights would come on u could hear the fuel pump power up is it the same on the audi
    #5
  7. Foxmeister
    Offline

    Foxmeister Fired Up!

    Joined:
    Apr 1, 2009
    Messages:
    1,779
    Likes Received:
    4
    [May 14, 2011]
    Is the engine cranking normal??? Not even sound as if its gonna start?

    Fuel or ignition problem by the sounds of it.
    #6
  8. skinz
    Offline

    skinz Member

    Joined:
    May 12, 2011
    Messages:
    233
    Likes Received:
    1
    [May 14, 2011]
    thats what im thinking, its cranking ok its like theres no fuel or spark
    #7
  9. aragorn
    Online

    aragorn "Stick a V8 in it!" Staff Member Moderator VCDS Map User

    Joined:
    Jan 30, 2008
    Messages:
    15,696
    Likes Received:
    331
    [May 14, 2011]
    Fuel pump should whirr for a few seconds when you first turn the ignition on, certainly does on my TQS, as it pished fuel all over the engine bay the first time i turned the ignition on without the engine fitted.
    #8
  10. skinz
    Offline

    skinz Member

    Joined:
    May 12, 2011
    Messages:
    233
    Likes Received:
    1
    [May 14, 2011]
    thought so, is the fuel pump in the boot or under the back seat
    #9
  11. skinz
    Offline

    skinz Member

    Joined:
    May 12, 2011
    Messages:
    233
    Likes Received:
    1
    [May 14, 2011]
    or maybe it could b a sticky fuel pump relay
    #10
  12. Foxmeister
    Offline

    Foxmeister Fired Up!

    Joined:
    Apr 1, 2009
    Messages:
    1,779
    Likes Received:
    4
    [May 14, 2011]
    Pump is under the boot floor, at the back of the seat.

    I had trouble with mine for a couple of days, linked out the relay etc and still didnt go, thought it was the pump aswell. Then tried again a day or 2 later and started no problem, wierd one. It was parked on the hill of the drive so maybe the pump is weakening stopping it getting fuel through, but it was facing down!!! Didnt make sense, but cured itself somehow, maybe disturbing the relay helped it.
    #11
  13. Bradderz_1988
    Online

    Bradderz_1988 Dont replace it, Upgrade it !!

    Joined:
    Aug 19, 2010
    Messages:
    3,287
    Likes Received:
    113
    [May 14, 2011]
    Id go with the immo as Aragon says mine does it now and again and flashes the key in car symbol, I have to switch off and on ignition, wait few secs then try and it starts fine.
    #12
  14. skinz
    Offline

    skinz Member

    Joined:
    May 12, 2011
    Messages:
    233
    Likes Received:
    1
    [May 14, 2011]
    i've looked for the relays but cant find it i did google it and some1 said they dont have a relay it just works of the fuse which is no.28 in the fuse box, i pulled it out an put it back in and it started but the rev's did drop a little but then went back up 900rpm, cant test again yet cause i've took the turbo off now, gonna have another play when i get a new turbo an alternator
    where are the relays
    also is there a page that tells u what all the warning lights are
    #13
  15. Foxmeister
    Offline

    Foxmeister Fired Up!

    Joined:
    Apr 1, 2009
    Messages:
    1,779
    Likes Received:
    4
    [May 15, 2011]
    The immo issue allows the car to start and run for 1-2 secs then conk out, the OP states the car is cranking without starting, not the immo in this case i think. I have same with mine, when ignition is lit i leave till everything checks out then see if the immo light continues to flash, know the car wont stay on if this is the case.

    Need to do a spark check once the cars back together, then a fuel pressure check.
    #14
  16. Foxmeister
    Offline

    Foxmeister Fired Up!

    Joined:
    Apr 1, 2009
    Messages:
    1,779
    Likes Received:
    4
    [May 15, 2011]
    #15

Share This Page