1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Problems!

Discussion in 'RS3 Forum' started by Ubbs, Mar 14, 2014.

  1. Ubbs
    Offline

    Ubbs Member

    Joined:
    Dec 23, 2012
    Messages:
    46
    Likes Received:
    0
    So as I write this I'm waiting for audi assist! Story goes like this, sun was up early so I pulled the cover off and reversed down the drive and set off to work pulling out at the junction mass wheelspin hmmm that's not right but didn't think much of it, Finnish work at 10.30 go to the gym, coming home from the gym all I get when I floor it is tc light and wheelspin, so does anyone want to guess what it is?
    Wouldnt mind if I used it all winter but this is only the 2nd time I've used it in 4 months.
    Ubbs
    #1
  2. Ubbs
    Offline

    Ubbs Member

    Joined:
    Dec 23, 2012
    Messages:
    46
    Likes Received:
    0
    That was the quickest fix ever, explained to the rac bloke what's going on he has a look underneath and under the bonnet nothing amiss so I take him up the street for a test drive and the faults gone!
    So it's gonna have to be booked in for further investigation but he did mention something about tranfer boxes
    Ubbs
    #2
  3. dbm
    Offline

    dbm Member

    Joined:
    Jan 6, 2003
    Messages:
    520
    Likes Received:
    2
    Sounds like your Haldex had stopped working? I'd probably check the fuse as the cheapest possible issue fix - hopefully someone more knowledgeable can tell you which fuse if for the unit.
    #3
  4. Ubbs
    Offline

    Ubbs Member

    Joined:
    Dec 23, 2012
    Messages:
    46
    Likes Received:
    0
    Quick update, had an Audi tech come out today and appears to have logged a fault with the haldex pump (open close circuit) so it's booked for Monday with a courtesy car,
    Ubbs
    #4
    JonnyG, Kelza and 45bvtc like this.
  5. Veneeringman
    Offline

    Veneeringman Bazinga

    Joined:
    Aug 24, 2010
    Messages:
    679
    Likes Received:
    3
    Glad you've got it sorted.
    #5
  6. steviedee
    Offline

    steviedee Member

    Joined:
    Jul 13, 2008
    Messages:
    48
    Likes Received:
    0
    I just took my S3 out yesterday after having been in the garage for 2 months and my Haldex is the same the car is wheel spinning all over the place! good to know you can count on 4x4 when you need it eh!!
    #6
  7. JonnyG
    Offline

    JonnyG Member

    Joined:
    Aug 31, 2008
    Messages:
    218
    Likes Received:
    1
    I was just going to suggest this :icon_thumright:

    It was a very common fault on my last car ... Golf R Mk 6.

    At least your dealer has sussed the problem quickly ... some Golf owners have had their dealers tell them there's nothing wrong and taken a lot of convincing otherwise :wtf::laugh:.

    Even resorting to video evidence :arco:

    https://www.youtube.com/watch?v=sSgxfcTlsnU
    #7
  8. Ubbs
    Offline

    Ubbs Member

    Joined:
    Dec 23, 2012
    Messages:
    46
    Likes Received:
    0
    It's sorted now got to pick it up from Wakefield audi turned out it was the haldex control unit, very scary when it stopped working no lights on the dashboard, so I'd say it's a safety issue, plenty of roundabouts on the way back to Leeds to check it!
    #8

Share This Page