1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Problems with RNS E - says I'm in a different location

Discussion in 'A3/S3/Sportback (8P Chassis)' started by audi58, Mar 27, 2010.

  1. audi58
    Offline

    audi58 Member

    Joined:
    Nov 17, 2009
    Messages:
    131
    Likes Received:
    0
    Hello,

    I retrofitted a RNS E to my A3 Sportback last week, and I love it!

    I have placed the GPS antenna on top of my glovebox and the satnav always thinks I'm about 50 meters to the left all the time!

    It's so annoying and sometimes thinks I'm on different roads if the roads are close together.

    Is there a fix for this?

    Any help would be appreciated!

    Thanks
    #1
  2. VWAddict
    Offline

    VWAddict Member

    Joined:
    Apr 27, 2009
    Messages:
    656
    Likes Received:
    8
    How many satellites does it say you are receivling?

    Also, you haven't changed wheels/tires/pressures recently, have you?

    Keith
    #2
  3. audi58
    Offline

    audi58 Member

    Joined:
    Nov 17, 2009
    Messages:
    131
    Likes Received:
    0
    ummm... it varies but usually about 5-6


    and no, haven't changed tyres or wheel and they probably need pumping up.
    How would that make a difference?

    Thanks
    #3
  4. paddy
    Offline

    paddy Audi=No fault code, no idea

    Joined:
    Feb 6, 2008
    Messages:
    5,133
    Likes Received:
    122
    could be a poor signal with only 5-6 sats. Try moving the receiver. I took the wire for mine along the top of the glove box and out the end of the dash, ( the end pops off) and put the receiver on the corner of the dash under the tax disc............that sorted a similar problem. It gave me a couple more Sats and it was then OK
    #4

Share This Page