1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Problems with RNS E - says I'm in a different location

audi58 Mar 27, 2010

  1. audi58

    audi58 Member

    134
    0
    16
    Hello,

    I retrofitted a RNS E to my A3 Sportback last week, and I love it!

    I have placed the GPS antenna on top of my glovebox and the satnav always thinks I'm about 50 meters to the left all the time!

    It's so annoying and sometimes thinks I'm on different roads if the roads are close together.

    Is there a fix for this?

    Any help would be appreciated!

    Thanks
     
  2. s8craig

    s8craig Well-Known Member VCDS Map User

    1,725
    52
    48
    How many satelites are you picking up?

    Press NavInfo and find out how many you are receiving.
     
  3. audi58

    audi58 Member

    134
    0
    16
    ummm... it varies but usually about 5-6
     
  4. s8craig

    s8craig Well-Known Member VCDS Map User

    1,725
    52
    48
    5-6 is plenty, I would just give it a run and let it calibrate
     
  5. audi58

    audi58 Member

    134
    0
    16
    Okay, thanks.

    To be honest, I haven't used it much since fitting it so you're probably right.

    Thanks
     
  6. Cruiser89

    Cruiser89 Advanced In Car Tech Site Sponsor

    1,484
    220
    63
    Yeah I had that problem for about a week.

    Needs to settle in and calibrate.
     
  7. Cockney Boy

    Cockney Boy Member

    483
    6
    18
    A Week!!!! it should only take a few miles.
     

Share This Page