1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Problems with my Audi A3 1.8T Sport 2000

Discussion in 'A3/S3 Forum (8L Chassis)' started by jogonpc, Jan 11, 2014.

  1. jogonpc
    Offline

    jogonpc New Member

    Joined:
    Oct 3, 2013
    Messages:
    6
    Likes Received:
    0
    Hi,

    Since the beginning of this week i have been pulling my hair out with my car.
    It began monday night at work when somebody informed me my hazard lights were flashing, turns out my battery was flat.
    I managed to get it jump started and running fine until the day after when the revs began seriously going up and down, i think i have resolved this by cleaning the throttle body.

    As it stands now i am having to disconnect the negative on the battery to stop it from draining whilst stopped and all the windows are misting up and struglling clearing when i turn the fan/heaters on whilst driving. (could these 2 be linked?)

    I have already checked that the alternator is charging the battery, which it is as i am getting a stead 14.6V whilst running. (i have also changed the battery today, still no difference.)

    Anybodys help would be greatly appreciated as i am struglling as to what to do next.
    #1
  2. fanta
    Offline

    fanta Member

    Joined:
    Jul 9, 2013
    Messages:
    114
    Likes Received:
    1
    I had an issue similar to this and also had a faulty electric window, it turned out to be the elecric window motor draining the battery. I suspect you have an electrical fault similar.
    Get a battery meter and take one fuse out at a time to see where the drain is.
    This helps in most cases it seems. Although I had to unplug the cable in the door card to be fully sure as I couldn't find the fuse for the electric windows (noobie error perhaps).

    Hope this helps...
    #2
  3. jogonpc
    Offline

    jogonpc New Member

    Joined:
    Oct 3, 2013
    Messages:
    6
    Likes Received:
    0
    yes i have a sticking drivers side window, but i think something i little more sinister is underlying as both footwells are soaking wet and the hazards keep going off on their own now, so am suspecting the heating matrix has split and put coolant onto the electrics behind the central column.
    Needless to say i dont have the finance or time to replace it and have listed it on ebay for repair/parts.

    It has not put me off Audi's, i just put it down to its age (13 years).
    #3
  4. fanta
    Offline

    fanta Member

    Joined:
    Jul 9, 2013
    Messages:
    114
    Likes Received:
    1
    Where are you based? I need some parts. Mines 13 years old too.
    #4
  5. jogonpc
    Offline

    jogonpc New Member

    Joined:
    Oct 3, 2013
    Messages:
    6
    Likes Received:
    0
    Hi fanta,
    I have managed to fix the issue i had. I am amazed what Rad seal can do, it has sealed up the leak in the heater core and the electrics have finally dried out so the battery is not draining.
    If i change my mind and decide to sell it again i will get in touch with you.
    #5
  6. fanta
    Offline

    fanta Member

    Joined:
    Jul 9, 2013
    Messages:
    114
    Likes Received:
    1
    I'm glad you didn't give up fella :) my first thought was that I wanted you to fix it, then I switched into selfish mode :)
    #6

Share This Page