1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Problems with A4 Multitronic Gearbox

Discussion in 'General Technical / How To' started by purplecatqueen, Apr 19, 2009.

  1. purplecatqueen
    Offline

    purplecatqueen New Member

    Joined:
    Apr 19, 2009
    Messages:
    3
    Likes Received:
    0
    [Apr 19, 2009]
    Have a problem with my Audi A4 avant tdi 130 multitronic gearbox; its going into backup mode :think: all the time not highlighting R when need to reverse sluggish take up of power flashing PRNDS selector.
    Bought car second hand had an service @37k + extras ;( smelt hot other day)
    Sourced a 2008 multitronic gearbox from a 2.0 tdi would it fit the above (if its the fabled 5 clutch problematic multitronic unit) so spoken about on many Audi forums & in the motoring press.
    Happened saturday will get diagnosed Mon hopefully expect a clutch to go @ 60k not an auto gearbox. Audi :keule: help !!!! :mad:
    [​IMG] [​IMG]
    #1
  2. Ads

    Ads

    [Oct 23, 2014]

  3. Normsk1e
    Offline

    Normsk1e New Member

    Joined:
    Mar 5, 2009
    Messages:
    1
    Likes Received:
    0
    [May 18, 2009]
    mine has the same problems...just been diagnosed as Gearbox E.C.U failure...remedy...£1.179.00 to replace ...part out of stock...LOL i already had the gearbox replaced 17k miles ago (26 months):puke2:

    gearbox failed at 18k

    total miles now 35,255 on a 53 plate:mad:

    stealers reccomended me not to drive when display flashing as it could pack up at any moment:notme:

    good luck
    #2

Share This Page