1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Problems with A3 Sunroofs

Discussion in 'A3/S3 Forum (8L Chassis)' started by M44 DUB, Jan 30, 2007.

  1. M44 DUB
    Offline

    M44 DUB Member

    Joined:
    Dec 5, 2006
    Messages:
    166
    Likes Received:
    0
    [Jan 30, 2007]
    Anyone else in the same boat as me? Mines opens and has a live of it's own. The dial to open it will still be sitting at off and the sunroof will open tilt and slide on it's own.

    I have no idea why? Went to VW they didn't have a clue, not had a change to get over to Audi but i need to do something.
    #1
  2. Ads

    Ads

    [Sep 23, 2014]

  3. joshW
    Offline

    joshW Member

    Joined:
    Feb 22, 2006
    Messages:
    272
    Likes Received:
    0
    [Jan 30, 2007]
    funily enough, in the last few months i have noticed mine just tilt open a few times, but on saturday i opened it, then lie u sed it just had a mind of its own, it was starting to close then open again etc, even when i took the key out. in the end it took me about ten minutes to get it closed so i could leave the car, then i was worrying all day that it was gonna open again but it didnt.
    And i also have no clue why! so any help would be much appreciated!

    josh
    #2
  4. rodenal
    Offline

    rodenal Active Member

    Joined:
    Oct 22, 2006
    Messages:
    1,992
    Likes Received:
    0
    [Jan 30, 2007]
    Not happened on mine but that sounds a bit like there may be water getting to the sunroof motor, maybe check its sealing properly when closed
    #3
  5. dubhyper
    Offline

    dubhyper Illegally Street

    Joined:
    Aug 27, 2006
    Messages:
    128
    Likes Received:
    0
    [Jan 30, 2007]
    sounds like water has got in somehow and is causing a short.. or it could be just the dial switch is nakerd
    #4
  6. Secret Squirrel
    Offline

    Secret Squirrel Member

    Joined:
    Sep 7, 2006
    Messages:
    185
    Likes Received:
    0
    [Jan 30, 2007]
    It sounds like a dodgy rheostat/potentiometer. I think a replacement is still available.
    #5
  7. shawshankuk
    Offline

    shawshankuk Glu Kru

    Joined:
    Sep 11, 2006
    Messages:
    60
    Likes Received:
    0
    [Jan 30, 2007]
    I dont even have a sunroof for this to happen to.

    Damn, I feel let out :sob:
    #6
  8. mtaylor55
    Offline

    mtaylor55 New Member

    Joined:
    Jan 29, 2007
    Messages:
    12
    Likes Received:
    0
    [Mar 15, 2007]
    Mines doing this too. Any of you guys manage to sort it out?
    #7
  9. LaSarthe&Back
    Offline

    LaSarthe&Back Member

    Joined:
    Jun 29, 2006
    Messages:
    300
    Likes Received:
    0
    [Mar 15, 2007]
    Yeah mine does this too, only when key is in ignition though.

    Driving along, tilt up, down, up down wait a bit, then up again! WTF?!!

    Looks funny when sat at junctions and sunroof's dancing and I'm not touching anything!! Lol

    Would be curious to find out what it is!
    #8
  10. LaSarthe&Back
    Offline

    LaSarthe&Back Member

    Joined:
    Jun 29, 2006
    Messages:
    300
    Likes Received:
    0
  11. M44 DUB
    Offline

    M44 DUB Member

    Joined:
    Dec 5, 2006
    Messages:
    166
    Likes Received:
    0
    [Apr 25, 2007]
    Still no further foward with this, Can't afford to trake it and leave with Audi to get them to cheak either.
    #10
  12. joshW
    Offline

    joshW Member

    Joined:
    Feb 22, 2006
    Messages:
    272
    Likes Received:
    0
    [Apr 25, 2007]
    mine spent about a month doing all this wierd stuff but now oddly, its working fine again! cant understand it but aint complaining!!! sorry for you lot who are still having problems.

    josh
    #11

Share This Page