1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Problems viewing with IE9

Discussion in 'Forum Support' started by Chadders, Oct 23, 2012.

  1. Chadders

    Chadders Member

    Joined:
    Oct 6, 2012
    Messages:
    157
    Likes Received:
    5
    Hi I use IE9 which is all up to date but I have problems viewing AS in IE9 so I switch to Firefox anyone know why I get problems in IE9. It's not major problem to switch but wondering if others have the same problem cheers
     
  2. Google AdSense Guest Advertisement



    to hide this advert.
  3. a6_chris

    a6_chris Well-Known Member

    Joined:
    Jan 27, 2012
    Messages:
    1,884
    Likes Received:
    152
    What problem are you having?
     
  4. Chadders

    Chadders Member

    Joined:
    Oct 6, 2012
    Messages:
    157
    Likes Received:
    5
    The main thing that comes to mind is when searching a topic in a particular section for example A6 C6 half the search box is missing its like it's hidden. Also it sometimes won't open up a topic it's as if it's not connected to the internet, you know that message you get but I know it is. Just a bit odd but thought I'd mention it
     
  5. a6_chris

    a6_chris Well-Known Member

    Joined:
    Jan 27, 2012
    Messages:
    1,884
    Likes Received:
    152
  6. Chadders

    Chadders Member

    Joined:
    Oct 6, 2012
    Messages:
    157
    Likes Received:
    5
    Erm!! now your asking lol I'll try put a screen shot on
    [​IMG]
     
  7. Chadders

    Chadders Member

    Joined:
    Oct 6, 2012
    Messages:
    157
    Likes Received:
    5
    That didn't work did it DOH!!
     
  8. a6_chris

    a6_chris Well-Known Member

    Joined:
    Jan 27, 2012
    Messages:
    1,884
    Likes Received:
    152
    If you want you can email it to me and I will post it up?
     
  9. Chadders

    Chadders Member

    Joined:
    Oct 6, 2012
    Messages:
    157
    Likes Received:
    5
    cheers pm me & i'll get it done tho cant do it straight away
     
  10. a6_chris

    a6_chris Well-Known Member

    Joined:
    Jan 27, 2012
    Messages:
    1,884
    Likes Received:
    152
    Pm sent
     
  11. a6_chris

    a6_chris Well-Known Member

    Joined:
    Jan 27, 2012
    Messages:
    1,884
    Likes Received:
    152
    Any update with the pic? :)
     
  12. NHN

    NHN Retrofitter - Audi - VW - Skoda - Seat
    Site Sponsor Gold Supporter VCDS Map User

    Joined:
    Jan 14, 2008
    Messages:
    28,332
    Likes Received:
    1,462
    The site isnt geared around IE 100% tbh in the 1st instance, I know admin favours FF & alternatives, as I also have had issues & been advised this directly on the phone, so you may want to try compat mode on/off, as its so intermitant at times what shows & what doesnt.
     
  13. a6_chris

    a6_chris Well-Known Member

    Joined:
    Jan 27, 2012
    Messages:
    1,884
    Likes Received:
    152
    Picture provided by OP

    [​IMG]
     
  14. GvZ

    GvZ Member

    Joined:
    May 10, 2010
    Messages:
    31
    Likes Received:
    0
    Z-index issue.
     
  15. Chadders

    Chadders Member

    Joined:
    Oct 6, 2012
    Messages:
    157
    Likes Received:
    5
    ????? could you explain that in english ?????? Thanks
     
  16. GvZ

    GvZ Member

    Joined:
    May 10, 2010
    Messages:
    31
    Likes Received:
    0
  17. sidibear

    sidibear Looking for Zombies !!
    Staff Member Moderator Audi A4

    Joined:
    Nov 5, 2008
    Messages:
    2,223
    Likes Received:
    612
    I started having issues with IE so switched to Chrome, and not had a problem since.
     

Share This Page