1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Problems viewing with IE9

Chadders Oct 23, 2012

  1. Chadders

    Chadders Member

    157
    5
    16
    Hi I use IE9 which is all up to date but I have problems viewing AS in IE9 so I switch to Firefox anyone know why I get problems in IE9. It's not major problem to switch but wondering if others have the same problem cheers
     
  2. a6_chris

    a6_chris Well-Known Member

    1,883
    159
    63
    What problem are you having?
     
  3. Chadders

    Chadders Member

    157
    5
    16
    The main thing that comes to mind is when searching a topic in a particular section for example A6 C6 half the search box is missing its like it's hidden. Also it sometimes won't open up a topic it's as if it's not connected to the internet, you know that message you get but I know it is. Just a bit odd but thought I'd mention it
     
  4. a6_chris

    a6_chris Well-Known Member

    1,883
    159
    63
  5. Chadders

    Chadders Member

    157
    5
    16
    Erm!! now your asking lol I'll try put a screen shot on
    [​IMG]
     
  6. Chadders

    Chadders Member

    157
    5
    16
    That didn't work did it DOH!!
     
  7. a6_chris

    a6_chris Well-Known Member

    1,883
    159
    63
    If you want you can email it to me and I will post it up?
     
  8. Chadders

    Chadders Member

    157
    5
    16
    cheers pm me & i'll get it done tho cant do it straight away
     
  9. a6_chris

    a6_chris Well-Known Member

    1,883
    159
    63
    Pm sent
     
  10. a6_chris

    a6_chris Well-Known Member

    1,883
    159
    63
    Any update with the pic? :)
     
  11. NHN

    NHN Retrofitter - Audi - VW - Skoda - Seat Site Sponsor VCDS Map User

    29,295
    1,701
    113
    The site isnt geared around IE 100% tbh in the 1st instance, I know admin favours FF & alternatives, as I also have had issues & been advised this directly on the phone, so you may want to try compat mode on/off, as its so intermitant at times what shows & what doesnt.
     
  12. a6_chris

    a6_chris Well-Known Member

    1,883
    159
    63
    Picture provided by OP

    [​IMG]
     
  13. GvZ

    GvZ Member

    31
    0
    6
    Z-index issue.
     
  14. Chadders

    Chadders Member

    157
    5
    16
    ????? could you explain that in english ?????? Thanks
     
  15. GvZ

    GvZ Member

    31
    0
    6
  16. sidibear

    sidibear Looking for Zombies !! Staff Member Moderator Audi A4

    2,319
    767
    113
    I started having issues with IE so switched to Chrome, and not had a problem since.
     

Share This Page