1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Problems :( Irratic idle issues

S3RYE Mar 2, 2012

  1. OVRA3

    OVRA3 Well-Known Member

    1,079
    80
    48
    Would this be the same on mine? I dont have any noticable idling problems, however I did remove the oil cap while the car was running and it was hard to remove, I quickly put it back on as there was an air rush and the car sounded like it was going to stall. Could this be the same problem? I do sometimes think the car feels a little down on power possibly but I put it down to being a quattro and heavy?

     
  2. Ads

    Ads License to drive

    8,230
    607
    113
    Ace tonight...

     
  3. S3RYE

    S3RYE Interior Next!!

    3,448
    70
    36

    i know its typical!! just spoken to Farhan and Paolo! i don't think I'm gonna be able to make it!! Really f'd off right about now!! :mad: i have about a 20% chance of making it! it does help your all gettin there later so well see! was looking forward to tonight!!
     
  4. Ads

    Ads License to drive

    8,230
    607
    113
    Come down and get a scan done! But yeah, not sure I could be arsed to go if my car was playing up.
    I'm leaving the manor at 6 so if you're coming then let me know. :icon_thumright:
     
  5. S3RYE

    S3RYE Interior Next!!

    3,448
    70
    36
    playing up isnt the word!! its the most unsmooth ****ter at the moment! :puke2:
     
  6. Ads

    Ads License to drive

    8,230
    607
    113
    Convince yourself its a diesel and it'll be normal.

    If its just your car you don't want to take then you're cool to jump in with me. But if your car has spoiled your mood for going full stop then i'll send you pics! ;)
     
  7. Acheron

    Acheron Active Member

    271
    30
    28
    Have you tried replacing the rear PCV as well? (not really the same thing as the front...more of a pipe with an integrated check valve)
     
  8. S3RYE

    S3RYE Interior Next!!

    3,448
    70
    36
    It was the latter!! :(

    where is this located??
     
  9. Acheron

    Acheron Active Member

    271
    30
    28
    [​IMG]

    It's the half faded out pipe behind what is labelled as "Exhaust Turbocharged Gas Outlet"
     
  10. S3RYE

    S3RYE Interior Next!!

    3,448
    70
    36
    thanks for this i didnt see it!! ok, so i just had a look there and it seems there is a lot of discharged oil around that area. Im not sure of thats normal?? i have taken a few pics to show you?? If it is this, what part do i need?? or is it case of the hose needs re fitting??

    [​IMG]

    [​IMG]

    [​IMG]
     
  11. S.

    S. Well-Known Member Team Ibis TFSI Owners Group quattro Audi S3 Manual

    1,893
    473
    83
    hi S3RYE mine looks the same lots of oil all over it. and i have the same problem as you have, and i have catch can, changed intake from old forge to itg maxogen and it happens still. i'm interested fixing this to.
    edit: think i've found part #
    PCV valve cover to turbo hose: 06F 103 215 A
    PCV tube to turbo metal gasket: 06F 145 757 F
     
    Last edited: Mar 30, 2012
  12. S3RYE

    S3RYE Interior Next!!

    3,448
    70
    36
    hmmm, see im not running a catch can as AMD advised me not to.. I's like to strip everything down myself and have a look but i need the car all weekend! this is so bloody annoying!! what gets me is Audi had the car so many times and what they cant see all that oil everywhere!!

    Lets see if Acheron can help us any further in terms of parts etc..

    If its a case of changing the hose im going to order the Forge hose kit and change all of them! with all new clips.
     
  13. S.

    S. Well-Known Member Team Ibis TFSI Owners Group quattro Audi S3 Manual

    1,893
    473
    83
    i've edited post with part # i've found on internet.
     
  14. S3RYE

    S3RYE Interior Next!!

    3,448
    70
    36
    ok cool! Acheron seems to know a bit about this so lets let him confirm and ill order the bits. I will check to see if Forge include this hope within the kit! if not ill get it from Audi!
     
    S. likes this.
  15. S.

    S. Well-Known Member Team Ibis TFSI Owners Group quattro Audi S3 Manual

    1,893
    473
    83
    Last edited: Mar 30, 2012
  16. Acheron

    Acheron Active Member

    271
    30
    28
    Gimme about an hour or so. Just on my way back from work. I'll double check the part numbers on ETKA.

    As for the discharge around the pipes it definitely looks suspiciously like it's gone wrong. ;)

    @S. : Your part numbers are most likely correct, but I recall there being multiple revisions out there. Might as well make sure you go for the latest...which should be available on my copy of ETKA 7.3 (updated to Dec '11)
     
  17. S.

    S. Well-Known Member Team Ibis TFSI Owners Group quattro Audi S3 Manual

    1,893
    473
    83
    that would be great!!
     
  18. Acheron

    Acheron Active Member

    271
    30
    28
    Right gents according to ETKA:
    The latest revision breather hoses (the silver one and black one) are 06F 103 213 N and 06F 103 213 M. I'd get both just in case.
    The latest revision gasket connecting the turbo the silver hose is
    06F 145 757 F

    [​IMG]

    Good luck. Hope this sorts it :)
     
    Last edited: Mar 30, 2012
  19. Kelza

    Kelza MODERATOR Staff Member Moderator Audi RS3

    3,053
    575
    113
    I also have this but with no issues ...
    [​IMG]
     
  20. S.

    S. Well-Known Member Team Ibis TFSI Owners Group quattro Audi S3 Manual

    1,893
    473
    83
    seems that after oil change, new cam follower and uprated fuel pump with new remap problem is gone. interesting.
     
  21. murran

    murran Well-Known Member

    1,545
    39
    48
    get it changed, sounds like its your problem by your fault description.
     
  22. PH1L

    PH1L Gievf Buckets VCDS Map User

    3,851
    40
    36
    it is the problem same symptoms as mine i had a horrendous erratic idle also though
     
  23. S3RYE

    S3RYE Interior Next!!

    3,448
    70
    36
    who knows im totally lost with it all! the cars going to AMD to be sorted once and for all! when they call me back to book it in that is!! Will keep you all updated!
     
  24. Kelza

    Kelza MODERATOR Staff Member Moderator Audi RS3

    3,053
    575
    113
    Hi rye get then to check the throttle body flap as this can stick ...:)Wonder if this would help fix , Bigger throttle body,
    [​IMG]
    OE 56mm vs DBW 75mm
     
    Last edited: Apr 14, 2012
  25. S3RYE

    S3RYE Interior Next!!

    3,448
    70
    36
    will do man! thats sounds like a good suggestion you know! makes sense!
     
  26. PH1L

    PH1L Gievf Buckets VCDS Map User

    3,851
    40
    36
    its those bucket seats ill have a swap with you that should remedy the problem :)
     
  27. Phil_T

    Phil_T Revo Stage 2+ Audi S3

    240
    4
    16
    Mine has **** idle at min & sounds like its gona stall. Had BSH pcv plate fitted for over 1 year with no problems. Are people saying its the PCV thats the problem? as it cant be this on mine. Car is booked in to be looked at.
     
  28. Kelza

    Kelza MODERATOR Staff Member Moderator Audi RS3

    3,053
    575
    113
    Hi phil steve jnr will sort this out , could be the maf ..:)
     
  29. Acheron

    Acheron Active Member

    271
    30
    28
    BSH fix sorts out the front PCV, not the rear one so it's plausible that yours could also be related to the rear.

    All I know is that I'm going the catch can route when I hit 2+ ;)
     
  30. Phil_T

    Phil_T Revo Stage 2+ Audi S3

    240
    4
    16
    Was supposed to be in Sat just gone but hes just come out of hospital so will have to wait till hes back at work
     
  31. Kelza

    Kelza MODERATOR Staff Member Moderator Audi RS3

    3,053
    575
    113
    Wow sorry to hear that , hope he gets better :)
     
  32. murran

    murran Well-Known Member

    1,545
    39
    48
    i replaced another one this week, but on an 58 a4 2.0l tfsi. same symtoms, same fault codes.
     
  33. Hanz

    Hanz Member

    76
    3
    6
    pretty sure its the rear pcv check valve, i have oil all round the filler cap, car stalls once im off throttle coming towards a junction as im on the clutch, off throttle it feels as if the car is miss firing, but obviously isnt and the idle is all over the place 50% of the time.

    I have taken the front pcv off and it seems to rattle, like something is broken inside, is that normal?

    Rear pcv coming off tomorow to see whats going on it there.
     
    G PATERSON likes this.
  34. mark53

    mark53 New Member

    1
    0
    1
    Did Amd find the problem i have the same issue as you
     
  35. Phil_T

    Phil_T Revo Stage 2+ Audi S3

    240
    4
    16
    Problem finally sorted, was the Forge DV, My tuner has said he has nothing but problems with them sticking all the time, Forge say you dont have to service them but its been done once already in the year or two its been on. The car has rev d on & idle is fine & car pulls like a train again so the forge will not be going back on but I do miss the noise!
     
  36. Kelza

    Kelza MODERATOR Staff Member Moderator Audi RS3

    3,053
    575
    113
    Hi phil glad you got it sorted , did i hear someone from stattlers broke there arm?
     
  37. Phil_T

    Phil_T Revo Stage 2+ Audi S3

    240
    4
    16
    Its alot worse than that but not for me to say, But steve will be off another 6 months & it was craig who did the work on mine.
     
  38. Kelza

    Kelza MODERATOR Staff Member Moderator Audi RS3

    3,053
    575
    113
    Sh1t thats bad ,its was graig that put my car from standard to stage 2+ in a day ,with steve jnr setting up software , may give graig a phone ,,cheers...
     
  39. Lil ad9

    Lil ad9 Member

    68
    2
    6
    Had the same problem ( revving on idle ) , just replaced the breathe valve and gasket as stated above and seems to of solved the problem . Absolute diddle an all, hardest part is getting the cover back on lol , just says thanks really . This furum can really save ya some poke, would dread to think the prise of going to audi . Cheers again
     
  40. Lil ad9

    Lil ad9 Member

    68
    2
    6
    Just for reffferance it was on a s3 07 plate that just hit 40k miles
     

Share This Page