1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

problem with windscreen wiper

Discussion in 'A3/S3 Forum (8L Chassis)' started by skanky, Sep 9, 2006.

  1. skanky
    Offline

    skanky Member

    Joined:
    Jul 23, 2006
    Messages:
    387
    Likes Received:
    0
    [Sep 9, 2006]
    on the passenger side, the wiper doesnt make full contact with the screen, the edge that is nearest to the passenger side mirror just sort of hangs up in the air. meaning when i want to wiper something, where that part should be flush against the screen, its not and doesnt clean that part properly.

    can that edge be "tightened" so the arm stays in a specific shape?

    could get a pic if none of the above makes any sense!
    #1
  2. Ads

    Ads

    [Sep 30, 2014]

  3. Ben_yo
    Offline

    Ben_yo Going places - just not sure where!

    Joined:
    Jul 17, 2006
    Messages:
    35
    Likes Received:
    0
    [Sep 12, 2006]
    Have you replaced the blades recently or has it just started doing it?

    I only ask because i replaced my blades with some Bosch ones a few weeks ago and the passenger side blade is a really odd shape, its bent upwards (a sort of very flat u shape) and also bent inwards towards the outer edge.

    Hope that helps in some way, could just be a wrong blade!
    #2
  4. skanky
    Offline

    skanky Member

    Joined:
    Jul 23, 2006
    Messages:
    387
    Likes Received:
    0
    [Sep 12, 2006]
    i replaced it erm about 2 months ago, didnt get the bosch ones from halfords instead i opted out for the cheapo halfords blades.

    there were for my a3 according to the crappy instore guide and a "bundle" of drivers/passenger side wipers.
    #3
  5. skanky
    Offline

    skanky Member

    Joined:
    Jul 23, 2006
    Messages:
    387
    Likes Received:
    0

Share This Page