1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

problem with steering on full lock?

Discussion in 'A3/S3 Forum (8L Chassis)' started by campbell, Feb 10, 2009.

  1. campbell

    campbell Member

    Joined:
    Apr 19, 2006
    Messages:
    721
    Likes Received:
    1
    Hiya All,

    When i turn my steering on full lock (both ways) the tyres seam to slip/slide at slow speeds and produces a wierd noise. I have checked my wishbone rear bushes and they seam fine, checked the springs and they are not broken. Nothing obvious.

    It has only started doing it in these cold conditions, is this normal?

    Cheers

    Lee
     
  2. Advert Guest Advertisement


  3. Nilz

    Nilz Defo worth the wait :)
    Team Silver Audi S3 Audi Sport Owner Group

    Joined:
    Apr 9, 2006
    Messages:
    11,122
    Likes Received:
    778
    I know it sounds silly, but have you checked your PAS fluid???
     
  4. ianysm

    ianysm Active Member

    Joined:
    Oct 10, 2008
    Messages:
    1,002
    Likes Received:
    0
    Perhaps the tyres are just sliding on the icey surface!
     
  5. campbell

    campbell Member

    Joined:
    Apr 19, 2006
    Messages:
    721
    Likes Received:
    1
    Will have to check the power steering fluid, would it give these symptons if low?
     
  6. ianysm

    ianysm Active Member

    Joined:
    Oct 10, 2008
    Messages:
    1,002
    Likes Received:
    0
    Is it a wirring noise?

    If the fluid is low it can cause this.
     

Share This Page