1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

problem with sidelight bulb

Discussion in 'A3/S3/Sportback (8P Chassis)' started by sam1014, Mar 18, 2010.

  1. sam1014

    sam1014 happy happy happy :)

    Joined:
    Nov 17, 2009
    Messages:
    47
    Likes Received:
    0
    My drivers side sidelight wasn't workin, so I checked to see if it had blew, which it had, so I replaced it but it still isn't working.
    Anyone got any suggestions? I've tried looking for the fuses for the lights but can't find them. I checked the fuses on the side of the drivers side dash, but the one for the lights arnt there.

    Can anyone help??

    Sam
     
  2. Google AdSense Guest Advertisement



    to hide this advert.
  3. robby

    robby Member

    Joined:
    Dec 13, 2003
    Messages:
    456
    Likes Received:
    0
    What bulb have you used as a replacement?
    I fitted a lEd bulb and it stayed on for maybe 2 secs before going out, replaced with a Philips bulb (or standard) and it was ok - maybe your replacement bulb doesn't have the correct wattage?
     
  4. sam1014

    sam1014 happy happy happy :)

    Joined:
    Nov 17, 2009
    Messages:
    47
    Likes Received:
    0
    It was exactly the same bulb (5w) but it still won't work :(
     
  5. robby

    robby Member

    Joined:
    Dec 13, 2003
    Messages:
    456
    Likes Received:
    0
    Are you trying it by plugging the bulb in and switching the light on or have you reinstalled the bulb holders?

    I found when i put the new bulbs in and tried them when the holders were dangling they didn't work
     

Share This Page