1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Problem with rear wiper! intermittent!

Discussion in 'A3/S3/Sportback (8P Chassis)' started by chrisy t, Feb 13, 2011.

  1. chrisy t
    Offline

    chrisy t Member

    Joined:
    Jan 6, 2011
    Messages:
    119
    Likes Received:
    4
    [Feb 13, 2011]
    Hi guys, i ve got a problem with my rear wiper. Every now and again it works on its own with the front wipers and i cant get it to turn off. Now recently i fitted an aftermarket HID kit but it was only in over night and used once asi ripped it straight out after i heard what it does to th motor!! Could thois have anything to do with it. Ive never realy noticed it before and as i say the rear wiper and front wipers still work, although the rear wiper just decides to come on with the front wipers sometimes!! Also i notice that when the fans are on full and you use the front squishers the fan cuts out for about 10 seconds and then starts up agin, its like it just does it when the squishers are on? Any ideas what this could be?

    Cheers
    #1
  2. Ads

    Ads

    [Sep 20, 2014]

  3. One Spoke
    Offline

    One Spoke Member

    Joined:
    Feb 5, 2010
    Messages:
    267
    Likes Received:
    0
    [Feb 13, 2011]
    When you notice the rear wiper working on its own with the fronts, is it when you are reversing?
    #2
  4. S3 MRU
    Offline

    S3 MRU Member

    Joined:
    Aug 3, 2010
    Messages:
    759
    Likes Received:
    9
    [Feb 13, 2011]
    mine comes on when reversing its normal mate. also its normal for the heaters to cut down power while your blasting water onto the screen... so it does not evaporate whilst being wiped
    #3

Share This Page