1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Problem with: motor for intake manifold flap malfunction 19559 v157

Discussion in 'A3/S3/Sportback (8P Chassis)' started by kaos, Dec 11, 2011.

  1. kaos
    Offline

    kaos Member

    Joined:
    Mar 2, 2011
    Messages:
    66
    Likes Received:
    0
    hi guys need some help ASAP. i have searched but come up with soo many different things im unsure what to do.
    to start with the EML has NOT been on. but since ive had the guy its been abit gutless when you pull away, if you dont give it a bootfull it will stall but then it wheel spins :( its got no power in first and not great in second once its moving it seems fine unless u slow down in a higher gear. usually you would expect some lag and then the power kick in but it doesnt you always have to drop back to second!?
    when i plugged it into a code reader i got: Problem with: motor for intake manifold flap malfunction 19559 v157
    but as i said its not had the light on. then on the way home lastweek the light popped on but when it did it actually felt like it drove better for the last few miles home then the light was off again the next day. the a few days later it went into limp mode on the motorway could back keep at 60 and from a roundabout foot flat on the floor i couldnt even hit 40 in second! then was fine the next day !?

    ive taken the front big intake intercooler pipe off and the flap is in the middle so fully open and can be pushed closed easily with my finger so its not jammed which i believe is the usuall problem?
    also i only average about 45mpg even if i drive slowly?? car has done 123k

    now iam not flush with cash at the moment especially right before xmas :( so i dont want to shell out over £300 for the throttle body/intake flap if its not actually browken and its something else but i do ALLOT of miles and i need the car to be reliable.

    any help and suggestions be very helpfull

    thanks in advance
    #1
  2. tdi-man
    Offline

    tdi-man Well-Known Member

    Joined:
    Jul 27, 2009
    Messages:
    1,610
    Likes Received:
    48
    if manifold flap only stops the car shuddering when u switch the engine of.

    if you have no lights on dash itwont be that.

    best to reset codes and drive for a week and code read again as that might be an old code.

    when was fuel filter last changed ?
    #2
  3. kaos
    Offline

    kaos Member

    Joined:
    Mar 2, 2011
    Messages:
    66
    Likes Received:
    0
    Code was there when brought the car been cleared a few times but comes straight back. Had all new filters few months back. And there is a little judder when switch of Nothing major. ??? :(
    #3
  4. Lewis583
    Offline

    Lewis583 Active Member

    Joined:
    Mar 15, 2010
    Messages:
    875
    Likes Received:
    70
    I'd bet that the teeth that drive the intake manifold flap have sheered so it's just flapping about/partially blocking the intake system. There was a thread around here somewhere with images.

    Edit:
    Taken from

    P3103 V157 - Motor Intake Manifold Flap (Prob Fixed and How to Fix too)

    Last edited: Dec 11, 2011
    #4
  5. kaos
    Offline

    kaos Member

    Joined:
    Mar 2, 2011
    Messages:
    66
    Likes Received:
    0
    im not sure if teeth have snapped as i havent removed it and the cover to check. i work in a parts dept so i ordered one just incase. and its £300 inc vat trade!!!?? :S the flap in mine feels exactly like the new one it has the same amount of tension and spring feel and pings back when pushed closed so i cant see that being the fault. but if it only stops judder and controls the egr? i dont see the proble if its broke in the open position and the light is off? i for one would rather not have the egr working!
    but would this really cause my lack of power low down and pulling away and low mpg??
    what is code 19559???
    #5
  6. mike foster
    Offline

    mike foster Fossie

    Joined:
    Jan 16, 2010
    Messages:
    3,969
    Likes Received:
    79
    #6
  7. roman3000
    Offline

    roman3000 Member

    Joined:
    May 14, 2010
    Messages:
    330
    Likes Received:
    3
    LOL why did you pay £300, GSF do it for £200, its the exact same part.
    #7
  8. kaos
    Offline

    kaos Member

    Joined:
    Mar 2, 2011
    Messages:
    66
    Likes Received:
    0
    well my mpg is 45mpg average so not bad i suppose
    goes pretty well once its moving its just low down
    and doesnt judder bad when switch off
    and my eml light is NOT on???!!! :S

    so does this part actually need replacing. if ecp one is a genuine part but cheaper il send this back and get one from there!!
    #8
  9. roman3000
    Offline

    roman3000 Member

    Joined:
    May 14, 2010
    Messages:
    330
    Likes Received:
    3
    If the light isn't on yet then no need to replace it yet, but since its picked up the fault when you scanned it then you will need to replace it soon. Maybe buy the part and replace it when the light comes on. Also it shouldnt judder at all when turning off, mine didnt judder alot but when i replace the manifold it doesnt judder at all.
    It wont effect the mpg if its stuck open just judder when turning off.
    Either way it looks like you will have to replace it sooner or later, i would just wait till the light comes on.
    GSF provide a genuine part its just not in an audi box and £100 cheaper.
    #9

Share This Page