1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Problem with hunting Audi 80 1.9 TDI 1994

RayH Oct 3, 2010

  1. RayH

    RayH New Member

    2
    0
    1
    Hi.

    I have cut the blue & white vehicle speed sensor wire on my audi 1.9 tdi.
    Driving much improved, but still hunting on idle.

    Any suggestions?
     
    Last edited: Oct 4, 2010
  2. RayH

    RayH New Member

    2
    0
    1
    Can someone please help.
     
  3. murran

    murran Well-Known Member

    1,545
    39
    48
    what engine code is this? 1z? is there a reference injector on this? two wires going to one of the injectors? check the resistance thru it? is it open circuit?
     
  4. richhall

    richhall New Member

    10
    0
    1
    hi, had the filter on the end of the fuel tank sensor gunged up on my 80 tdi and it ran strange, question for you where is this blue/white speed sensor wire as i have a strange prob with my 80tdi ( see my post)

    Rich Hall
     
  5. jackson1

    jackson1 New Member

    10
    0
    1
    I have also Audi 80 1.9 TDI.It was in a very good condition,and is still working very well, during 2 years of using it we had no problems with the car.The engine works very well and is really very economic.Also very importatnt thing is that it doesn`t lose too much value after years..I think,two wires going to one of the injector.So,first you will check injector.
     
  6. 0094

    0094 New Member

    15
    0
    1
    VAG COM it. It will tell you want's wrong and hopefully remove some of the guess work for you.
     
  7. 0094

    0094 New Member

    15
    0
    1
    Plug it into VCDS and it will tell you what is wrong and save some guess work hopefully.
     
  8. peterfriel

    peterfriel New Member

    3
    0
    1
    Fuel pump !!
     
  9. gen.heinz guderian

    gen.heinz guderian Well-Known Member VCDS Map User

    1,346
    125
    63
    When was fuel filter last changed
     

Share This Page