1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Problem with friends A3

Discussion in 'A3/S3/Sportback (8P Chassis)' started by MarkTweedley, Mar 6, 2013.

  1. MarkTweedley
    Offline

    MarkTweedley Member

    Joined:
    Sep 16, 2010
    Messages:
    144
    Likes Received:
    0
    Hey all, my mate's A3, 2004 140 Diesel, is having a problem with the fans/blowers in the interior.

    Although on the digital display it shows if aircon is on or off via ECON button, it shows how fast/intense you want the blowers but there is no air coming through them. We tried selecting different options and can ear that all vents are opening and closing fine.

    Any suggestions please?

    Thanks guys and gals.
    #1
  2. dancupra225
    Offline

    dancupra225 Member

    Joined:
    Apr 27, 2012
    Messages:
    605
    Likes Received:
    19
    Mine did this pollen filter under glove box také it out replace it they will work
    #2
    MarkTweedley likes this.
  3. MarkTweedley
    Offline

    MarkTweedley Member

    Joined:
    Sep 16, 2010
    Messages:
    144
    Likes Received:
    0
    Brilliant. Thanks. We thought it was weird as aircon was still working so didn't think it would be a rad fan swithch, relay or fuse, just not blowing out the vents.

    Will it be ok to just remove the pollen filter as he won't be able to get a replacement until at the earliest tomorrow.

    Cheers
    #3
  4. NHN
    Offline

    NHN Modmetractor

    Joined:
    Jan 14, 2008
    Messages:
    27,229
    Likes Received:
    1,220
    Can you hear the air/fan noise get louder?
    #4
  5. Geraldy212
    Offline

    Geraldy212 Sportback owner

    Joined:
    Apr 14, 2007
    Messages:
    504
    Likes Received:
    34
    Mark, if you simply remove the pollen filter, the air will just blow into the footwell, and not through the vents. Best to replace the pollen filter with the one that has the activated carbon. That is the one recommended for vehicles fitted with climate control. Then you can see if there are any other issues with fans/blowers etc. .
    #5
    MarkTweedley likes this.
  6. dancupra225
    Offline

    dancupra225 Member

    Joined:
    Apr 27, 2012
    Messages:
    605
    Likes Received:
    19
    Just také it out and put the lid on to see if that the blowers work then buy your filter job done

    Mine work the second i took the filter out
    #6
  7. MarkTweedley
    Offline

    MarkTweedley Member

    Joined:
    Sep 16, 2010
    Messages:
    144
    Likes Received:
    0
    Not really. You can feel the tiniest bit of air coming through the vents but thats it. We tried it doing each individual vent with and without air con on and tried recirculation but still nothing.

    We're going to give the pollen filter a go next as didn't have time this evening.

    Thanks for the advice peeps.
    #7
  8. NHN
    Offline

    NHN Modmetractor

    Joined:
    Jan 14, 2008
    Messages:
    27,229
    Likes Received:
    1,220
    You should clearly here the fan speed rising at least, that in itelf is obvious, if not then that needs replacing.
    #8
  9. MarkTweedley
    Offline

    MarkTweedley Member

    Joined:
    Sep 16, 2010
    Messages:
    144
    Likes Received:
    0
    Spoke to him about this and he said it was working fine then the next time he'd start the car it wasn't working but then after a short drive and turning car off, leaving it and coming back to it it worked again then the other day it just stopped altogether.

    Cheers
    #9
  10. NHN
    Offline

    NHN Modmetractor

    Joined:
    Jan 14, 2008
    Messages:
    27,229
    Likes Received:
    1,220
    It needs diagnostically checking, possibly a basic setting done to calibrate the system then see what faults are there, I think fan units fauty tbh if you cant hear it spinning as such, get a log then let us know what it shows.
    #10
  11. MarkTweedley
    Offline

    MarkTweedley Member

    Joined:
    Sep 16, 2010
    Messages:
    144
    Likes Received:
    0
    He'll love that... sounds expensive if it is the fan!

    Play time tomorrow to see what we can find but not sure when he'll get it scanned.

    Thanks NHN
    #11
  12. MarkTweedley
    Offline

    MarkTweedley Member

    Joined:
    Sep 16, 2010
    Messages:
    144
    Likes Received:
    0
    Well we changed the pollen filter, (dam it was filthy), and unfortunately that did not cure the problem.

    Had a word with a friend, (an ex VW technician), and he said some water may have got on one of the plugs in the bulkhead area.

    Going to have a look on Monday, (well today judging by the time), and will report back with any findings in case it is of any use to anyone who gets the same problem.
    #12
  13. NHN
    Offline

    NHN Modmetractor

    Joined:
    Jan 14, 2008
    Messages:
    27,229
    Likes Received:
    1,220
    Just check if the fan unit above the passenger foot well is spinning, when you turn the climate fan control upto full, it should be very obvious, if it isn't then its the fan unit that needs replacing.
    #13
    MarkTweedley likes this.
  14. MarkTweedley
    Offline

    MarkTweedley Member

    Joined:
    Sep 16, 2010
    Messages:
    144
    Likes Received:
    0
    Thanks for this. Didn't get chance to look tonight. (Pub was calling). Going to be a wknd job now when I see him next.

    Thanks
    #14
  15. radhaz
    Offline

    radhaz New Member

    Joined:
    Sep 2, 2012
    Messages:
    28
    Likes Received:
    1
    Back in the day, the motor brushes had worn out in my 1990 100 quattro. Sounds similar to your issue.
    #15

Share This Page