1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Problem with 7 speed multitronic gearbox

Discussion in 'Audi S4/A4/A4 Cab (B7 Chassis)' started by SinghB7, Jun 16, 2013.

  1. SinghB7
    Offline

    SinghB7 Member

    Joined:
    Dec 17, 2012
    Messages:
    302
    Likes Received:
    32
    [Jun 16, 2013]
    I drove my car to work earlier today, and when I finished I come to the car and started it, foot on brake and the light on by the gearstick went off as normal but when I pushed the button in to select drive it wouldn't shift.

    Havn't had this problem before, has any one else experienced it and is it a gearbox problem or the gearstick area?

    thanks!
    #1
  2. Ads

    Ads

    [Sep 19, 2014]

  3. bez101
    Offline

    bez101 Yorkshire & Humber Rep. Regional Rep VCDS Map User

    Joined:
    Jul 8, 2008
    Messages:
    8,806
    Likes Received:
    499
    [Jun 16, 2013]
    try a scan may be a fault code stored
    #2
  4. NHN
    Offline

    NHN Retrofitter - Audi - VW - Skoda - Seat Site Sponsor VCDS Map User

    Joined:
    Jan 14, 2008
    Messages:
    27,320
    Likes Received:
    1,229
    [Jun 16, 2013]
    Sounds like the lock isn't disengaging when in park, I would do a check with vcds measuring blocks to see if its got a dodgy lock, may be able to adjust or replace, speculative over the net, but if the lever isn't moving, then it would be my 1st thing to check.
    #3

Share This Page