1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Problem - Steering 'skipping'

Discussion in 'A3/S3 Forum (8L Chassis)' started by Geoff-R, Jun 1, 2012.

  1. Geoff-R
    Offline

    Geoff-R Member

    Joined:
    May 4, 2011
    Messages:
    64
    Likes Received:
    0
    [Jun 1, 2012]
    I recently did a gearbox fix on my car, the fork had snapped so all has been replaced and the gearbox works fine now. Only problem is during the repair the subframe was dropped and has been re-fitted.

    I've quickly given the car a run and whilst it all seemed good but there is an issue with the steering. It seems to go heavy then light, almost as if it's building up resistance and then letting go. It's quite odd. So far I have reconfigured the G85 Steering Angle Sensor so ruled that out. I don't think there is a problem with the steering rack as such as that's less than a year old. My only other problem with the car is that the ABS seems to have a hissy fit when I go round corners at speed (20mph+), it can be a little worrying when driving along at a bit more speed as there is a horrible noise and the car feels like it's trying to brake for no reason.

    I did a quick scan but nothing seemed to show up on VCDS-Lite. Anyone have any ideas?
    #1
  2. Ads

    Ads

    [Sep 17, 2014]

  3. Geoff-R
    Offline

    Geoff-R Member

    Joined:
    May 4, 2011
    Messages:
    64
    Likes Received:
    0
    [Jun 2, 2012]
    Bump, anyone have any ideas? I jacked the car up and found the lumpiness is still present ruling out the pump as the car was not on. I've heard on other cars the u joint can be a problem but fail to see how that would happen on this car.
    #2

Share This Page