1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Problem starting my car

Discussion in 'A3/S3 Forum (8L Chassis)' started by s3gav, Aug 27, 2009.

  1. s3gav
    Offline

    s3gav Member

    Joined:
    Jul 19, 2009
    Messages:
    414
    Likes Received:
    1
    [Aug 27, 2009]
    just wondered if anyone can help
    afew weeks back i left my interior light on in my car and drained the
    battery had trouble for aweek starting it but went out every night to charge the battery its now showing the battery is fully charged on the little gauge on the battery its self
    but if i leave the car for more than one night its dead battery indicator shows its charged. So i have to jump it but if i turn the car straight off after jumping it its fine fires up 1st time and everytime untill its left for afew days any ideas please?
    :banghead::banghead:
    #1
  2. Ads

    Ads

    [Sep 23, 2014]

  3. Broken Byzan
    Offline

    Broken Byzan Photographic Moderator Staff Member Moderator VCDS Map User

    Joined:
    Apr 26, 2004
    Messages:
    12,605
    Likes Received:
    276
    [Aug 27, 2009]
    Battery is goosed, they can have decent voltage and no amps. Thats what has happended, get yourself to one of these battery/exhaust/tyre places as they nearly all will test your battery for free
    #2
  4. s3gav
    Offline

    s3gav Member

    Joined:
    Jul 19, 2009
    Messages:
    414
    Likes Received:
    1
    [Aug 27, 2009]
    thanx will get myself down to one at the weekend:icon_thumright:
    #3
  5. marcyp
    Offline

    marcyp Only me

    Joined:
    Mar 28, 2009
    Messages:
    126
    Likes Received:
    0
    [Aug 27, 2009]
    had the same problem mate turned out to be a dead battery pick a new one up for 55pound in the end
    #4

Share This Page