1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Problem since recall

Discussion in 'A3/S3/Sportback (8P Chassis)' started by Dan_Sykes, Jun 29, 2012.

  1. Dan_Sykes
    Offline

    Dan_Sykes New Member

    Joined:
    May 7, 2012
    Messages:
    23
    Likes Received:
    0
    [Jun 29, 2012]
    Hi all,

    Since I've had my S-Line TDI 170 Quattro in for the injectors replacing following the recall, it has a terrible hesitation when the engine is cold, sometimes to the point where I'm kangarooing around like a learner driver in traffic or there is a random drop in revs while driving for a second until it has fully warmed up, I thought it might clear itself but a couple of weeks on and its still happening. I'll call the dealer on Monday but has anyone else experienced this problem after a recall? Before the recall it was PERFECT!!! :(
    #1
  2. Ads

    Ads

    [Sep 22, 2014]

  3. SWILKO
    Offline

    SWILKO Member

    Joined:
    Jun 12, 2011
    Messages:
    105
    Likes Received:
    1
    [Jun 29, 2012]
    My experience was that the plonkers put the old rocker cover gaskett back on,mresulting in oil pi$$ing all over my drive and within the engine bay because they split it.

    I will NEVER let them touch my car again...
    #2
  4. monkeynut
    Offline

    monkeynut Member

    Joined:
    Feb 2, 2010
    Messages:
    45
    Likes Received:
    0
    [Jun 30, 2012]
    Hi mate, perhaps this could be helpful..??

    http://www.audi-sport.net/vb/a3-s3-...garooing-when-cold-after-injector-recall.html

    Incidentally I have subsequently changed a clogged up charcoal black looking fuel filter and the car runs perfect, albeit it's only been a couple of days and other forum users have said that they have done the same thing only for the problem to return a few weeks later... Watch this space! Dealer will no doubt come out with the ususal 'we've had no problems with other cars' rubbish but stick to your guns as your car, like mine, had none of these behavioural traits before the injector work was carried out...
    #3
  5. max69vk
    Offline

    max69vk Active Member

    Joined:
    Apr 3, 2012
    Messages:
    760
    Likes Received:
    43
    [Jun 30, 2012]
    When they change the injectors they are meant to load a new version of ECU software at the same time, 90% of dealers are totally unaware of this, it makes a massive difference in how the car runs.
    #4
  6. Dan_Sykes
    Offline

    Dan_Sykes New Member

    Joined:
    May 7, 2012
    Messages:
    23
    Likes Received:
    0
    [Jul 10, 2012]
    Bit of an update and thanks to Max for the heads up about the software update. I booked the car in at the dealer that performed the recall who said that if they couldn't find that it was them that had caused the issue it would be £130 an hour for diagnosis..... :O

    Anyway they called to let me know that either that they had damaged the injector seals or had not noticed the original seals were damaged which meant that engine oil was entering the fuel system causing the revs to fluctuate when cold and a loss of power under acceleration. It is still in after two days, I visited yesterday and had a tour of the car, which was in bits. They are replacing the injectors again including the seals.

    Was given an a1 1.6 TDi which is a nice car tbh, very solid but not as nice as the A3.

    Will post an update when I get the car back.
    #5
  7. max69vk
    Offline

    max69vk Active Member

    Joined:
    Apr 3, 2012
    Messages:
    760
    Likes Received:
    43
    [Jul 11, 2012]
    Make sure they do the software updates & change the fuel filter for you while they're at it :salute:
    #6
  8. Dan_Sykes
    Offline

    Dan_Sykes New Member

    Joined:
    May 7, 2012
    Messages:
    23
    Likes Received:
    0
    [Aug 15, 2012]
    Well I've had the car back for a bit and I've had a niggle at the back of my mind that the hesitation is still there, I've thought it might go but it IS there intermittently and while overtaking in third it lost all power until I changed up into fourth but tonight I actually broke down :( The glow plug light started to flash and it felt like it was running on three cylinders then cut out. It would turn over rev once and die with lots of grey smoke from the exhaust. After leaving it about ten minutes it was ok but I was stranded on a busy A road in the countryside in the rain :( a couple of times I have had a smell of diesel through the vents and I've noticed it's done 100 miles on a quarter of a tank from full. There are no obvious signs of fuel under the bonnet and no diesel smell. It all looks brand new and perfect. Starting to feel very sick now :(
    Last edited: Aug 15, 2012
    #7

Share This Page