1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

problem connecting to concert head unit..

Discussion in 'In-Car Entertainment' started by rockstar, Feb 12, 2009.

  1. rockstar
    Offline

    rockstar Member

    Joined:
    Jan 5, 2003
    Messages:
    124
    Likes Received:
    0
    [Feb 12, 2009]
    Hi ive tried to connect up a dension gateway 100 kit,no luck! and now the dice kit wont work with my iphone 2g either with the concert head unit (sportback 55 plate) the concert isnt recognising the kits...?!its not allowing to charge either! could it be the aux-in has been disabled on the head unit,previous to me buying the car a nokia bluetooth kit has been installed..could this have any impact on why the kits arent working,maybe the head was reprogrammed??.....ive booked the car into audi for them to check the head unit it set for a cd changer but there gonna charge half hour labour which is £50 summit !! am i wasting my time or could the concert head be set to not recognise a cd changer connected......shouldnt the head units be set to accept cd changers as default?
    am also getting a message saying the iphone isnt supported with the kits when i plug it in but am told the kits are fine with the iphone......

    have a a broken concert ?? am totally lost to why it wont recognise the kits

    thanks for any help.
    #1
  2. Ads

    Ads

    [Oct 22, 2014]

  3. s8craig
    Offline

    s8craig Active Member VCDS Map User

    Joined:
    Jul 26, 2005
    Messages:
    1,562
    Likes Received:
    29
    [Feb 13, 2009]
    There is no Aux in on the concert head unit for a 2005 car, the Dension gateway should attach to the CD changer interface, uaul symptom is a missing Ground wire.

    The phone only connects to the Mute/Tel+/Tel - leads, well depending on how it has been installed or if it is factory that is.

    The concert should be programmed for CD changer, but will work fine without it.
    #2
  4. rockstar
    Offline

    rockstar Member

    Joined:
    Jan 5, 2003
    Messages:
    124
    Likes Received:
    0
    [Feb 13, 2009]
    Hi thanx for ur reply,forgot to mention I also tried connecting the kit up with a nano iPod and that didnt recognized either! Regards the ground wire, are you saying that if this isnt grounded the the kit will fail to work??! Where is a good place then to ground the wire and how should I? I've seen thevwire u mention but didnt think it would cause the system to not work, also regards the aux in I did actually mean connecting up via the cd changer port to get the function, the phone kit as u mentioned is bybthe looks of it only connected at the 3 points u said aswell
    #3
  5. s8craig
    Offline

    s8craig Active Member VCDS Map User

    Joined:
    Jul 26, 2005
    Messages:
    1,562
    Likes Received:
    29
    [Feb 14, 2009]
    That wire is very important, find a good chassis ground bolt nearby and take it to there.

    The gateway 100 has an AUx in that you can use when no Ipod is connected.
    #4
  6. rockstar
    Offline

    rockstar Member

    Joined:
    Jan 5, 2003
    Messages:
    124
    Likes Received:
    0
    [Feb 14, 2009]
    hi ,the earth wire fixed it! how stupid have i been,thanx again.
    #5

Share This Page