1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Problem after N249 bypass

Discussion in 'A3/S3 Forum (8L Chassis)' started by s3 jack, Mar 18, 2012.

  1. s3 jack

    s3 jack Member

    Joined:
    Jun 7, 2010
    Messages:
    44
    Likes Received:
    0
    Ok did the N249 bypass last week aswell as changing some boost pipes, today after using the car i notice the engine managment light has come on. So i poped the bonnet and am sure i could smell some thing burning but couldnt see any problems. Would the bypass cause the light to come on? The car felt fine

    thanks jack
     
    #1 s3 jack, Mar 18, 2012
    Last edited: Mar 18, 2012
  2. Advert Guest Advertisement


  3. voorhees

    voorhees Moderator
    Staff Member Moderator Black Edition Team Brill Red

    Joined:
    Dec 18, 2005
    Messages:
    16,076
    Likes Received:
    1,907
  4. Darren4

    Darren4 Member

    Joined:
    Feb 20, 2009
    Messages:
    186
    Likes Received:
    0
    Is the n249 still plugged in electronicly?
     
  5. s3 jack

    s3 jack Member

    Joined:
    Jun 7, 2010
    Messages:
    44
    Likes Received:
    0
    Ok car is a 2001 s3 amk, mods are: turbo back system with 3" down pipe, bailey dv and some silicone boost pipes. And as far as i know its unmapped
     
  6. s3dave

    s3dave TFSI Hybrid
    Supporter

    Joined:
    Nov 11, 2009
    Messages:
    10,110
    Likes Received:
    736
    As Darren asked the valve needs to be connected electronically..
     
  7. Az

    Az Hard slammed!

    Joined:
    Jun 11, 2008
    Messages:
    1,023
    Likes Received:
    34
    I'm really gonna have to look into all these N75, N249, etc, changes that everyone keeps doing and read up on exactly where they are, what they do, why people change them, and what benefits you actually get.....
     
  8. s3 jack

    s3 jack Member

    Joined:
    Jun 7, 2010
    Messages:
    44
    Likes Received:
    0
    Ye, sorry the valve is still electronicaly connected and all the ports on it have been left open
     

Share This Page