1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Private Messages

Discussion in 'A3/S3/Sportback (8P Chassis)' started by welshwoody, May 26, 2011.

  1. welshwoody
    Offline

    welshwoody Member

    Joined:
    Feb 19, 2010
    Messages:
    392
    Likes Received:
    1
    Hi, is there some way of checking to see if private messages are being sent properly from my account? Ive recieved a few the past week or so and have replied to them but have no response back. I also sent a message to another member to do with wanting the price of something but nothing. My sent folder doesnt show up anything either.
    Does someone want to volunteer to have me message them to see if its working? I know it used to.

    Thanks
    #1
  2. Alex C
    Offline

    Alex C Well-Known Member

    Joined:
    Jan 26, 2010
    Messages:
    2,639
    Likes Received:
    153
    pm me

    im desperate!!
    #2
  3. NHN
    Offline

    NHN Modmetractor

    Joined:
    Jan 14, 2008
    Messages:
    27,261
    Likes Received:
    1,223
    Hold your horses woody :) I have been reinstalling my systems so havnt replied to about 50 PM's as yet mate, bare with me matey :)
    #3
  4. welshwoody
    Offline

    welshwoody Member

    Joined:
    Feb 19, 2010
    Messages:
    392
    Likes Received:
    1
    Done...
    #4
  5. welshwoody
    Offline

    welshwoody Member

    Joined:
    Feb 19, 2010
    Messages:
    392
    Likes Received:
    1
    Ok thanks...
    #5
  6. welshwoody
    Offline

    welshwoody Member

    Joined:
    Feb 19, 2010
    Messages:
    392
    Likes Received:
    1
    Sorry I didnt really mean to say about the message I had sent you, I had replied to a few messages in the past week about some things I have in the classified section but as the people I replied to havent got back in touch I thought maybe there was a problem with me being able to send messages...sorry about that.
    #6
  7. NHN
    Offline

    NHN Modmetractor

    Joined:
    Jan 14, 2008
    Messages:
    27,261
    Likes Received:
    1,223
    Hey no worries mate, wasnt having a go, was a friendly post :)

    I'll get back to you asap, thanks for being patient.
    #7
  8. Stiggles
    Offline

    Stiggles Top Gear!

    Joined:
    Sep 26, 2010
    Messages:
    277
    Likes Received:
    13
    Lmao I'm in that there box too mate, but in no hurry so take all the time you need :)

    Home in a week! The modding is about to start :racer: :beerchug:
    #8
  9. NHN
    Offline

    NHN Modmetractor

    Joined:
    Jan 14, 2008
    Messages:
    27,261
    Likes Received:
    1,223
    Dont worry stiggles, havnt forgotten you, been waiting for your return lmfao
    #9
  10. Stiggles
    Offline

    Stiggles Top Gear!

    Joined:
    Sep 26, 2010
    Messages:
    277
    Likes Received:
    13
    No sweat man, I've been itching to get back to the car for a while! Think the mod bug musta found me a few weeks ago haha
    #10
  11. Lings
    Offline

    Lings Active Member

    Joined:
    Jun 6, 2010
    Messages:
    2,075
    Likes Received:
    30
    I Think the sent messages should be automated.I keep forgetting to click save a copy to sent folder ,It annoying
    #11
  12. Ads
    Offline

    Ads License to drive

    Joined:
    Jul 15, 2009
    Messages:
    8,222
    Likes Received:
    579
    Mine is.

    'Save a copy in sent folders' is ticked by default for me.
    #12
  13. Lings
    Offline

    Lings Active Member

    Joined:
    Jun 6, 2010
    Messages:
    2,075
    Likes Received:
    30
    Mine has to be ticked ? Are you using mozilla ? opera or Ie etc ?
    #13
  14. Ads
    Offline

    Ads License to drive

    Joined:
    Jul 15, 2009
    Messages:
    8,222
    Likes Received:
    579
    I'm using Mozilla (version 4). But I've just checked IE too, and the box is still ticked by default.
    #14

Share This Page