1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Private Messages

Discussion in 'A3/S3/Sportback (8P Chassis)' started by welshwoody, May 26, 2011.

  1. welshwoody

    welshwoody Member
    VCDS Map User

    Joined:
    Feb 19, 2010
    Messages:
    397
    Likes Received:
    1
    Hi, is there some way of checking to see if private messages are being sent properly from my account? Ive recieved a few the past week or so and have replied to them but have no response back. I also sent a message to another member to do with wanting the price of something but nothing. My sent folder doesnt show up anything either.
    Does someone want to volunteer to have me message them to see if its working? I know it used to.

    Thanks
     
  2. Google AdSense Guest Advertisement



    to hide this advert.
  3. Alex C

    Alex C Well-Known Member
    VCDS Map User Audi S3

    Joined:
    Jan 26, 2010
    Messages:
    2,970
    Likes Received:
    242
    pm me

    im desperate!!
     
  4. NHN

    NHN Retrofitter - Audi - VW - Skoda - Seat
    Site Sponsor Gold Supporter VCDS Map User

    Joined:
    Jan 14, 2008
    Messages:
    28,168
    Likes Received:
    1,431
    Hold your horses woody :) I have been reinstalling my systems so havnt replied to about 50 PM's as yet mate, bare with me matey :)
     
  5. welshwoody

    welshwoody Member
    VCDS Map User

    Joined:
    Feb 19, 2010
    Messages:
    397
    Likes Received:
    1
    Done...
     
  6. welshwoody

    welshwoody Member
    VCDS Map User

    Joined:
    Feb 19, 2010
    Messages:
    397
    Likes Received:
    1
    Ok thanks...
     
  7. welshwoody

    welshwoody Member
    VCDS Map User

    Joined:
    Feb 19, 2010
    Messages:
    397
    Likes Received:
    1
    Sorry I didnt really mean to say about the message I had sent you, I had replied to a few messages in the past week about some things I have in the classified section but as the people I replied to havent got back in touch I thought maybe there was a problem with me being able to send messages...sorry about that.
     
  8. NHN

    NHN Retrofitter - Audi - VW - Skoda - Seat
    Site Sponsor Gold Supporter VCDS Map User

    Joined:
    Jan 14, 2008
    Messages:
    28,168
    Likes Received:
    1,431
    Hey no worries mate, wasnt having a go, was a friendly post :)

    I'll get back to you asap, thanks for being patient.
     
  9. Stiggles

    Stiggles Top Gear!

    Joined:
    Sep 26, 2010
    Messages:
    277
    Likes Received:
    13
    Lmao I'm in that there box too mate, but in no hurry so take all the time you need :)

    Home in a week! The modding is about to start :racer: :beerchug:
     
  10. NHN

    NHN Retrofitter - Audi - VW - Skoda - Seat
    Site Sponsor Gold Supporter VCDS Map User

    Joined:
    Jan 14, 2008
    Messages:
    28,168
    Likes Received:
    1,431
    Dont worry stiggles, havnt forgotten you, been waiting for your return lmfao
     
  11. Stiggles

    Stiggles Top Gear!

    Joined:
    Sep 26, 2010
    Messages:
    277
    Likes Received:
    13
    No sweat man, I've been itching to get back to the car for a while! Think the mod bug musta found me a few weeks ago haha
     
  12. Lings

    Lings Active Member

    Joined:
    Jun 6, 2010
    Messages:
    2,070
    Likes Received:
    30
    I Think the sent messages should be automated.I keep forgetting to click save a copy to sent folder ,It annoying
     
  13. Ads

    Ads License to drive

    Joined:
    Jul 15, 2009
    Messages:
    8,222
    Likes Received:
    581
    Mine is.

    'Save a copy in sent folders' is ticked by default for me.
     
  14. Lings

    Lings Active Member

    Joined:
    Jun 6, 2010
    Messages:
    2,070
    Likes Received:
    30
    Mine has to be ticked ? Are you using mozilla ? opera or Ie etc ?
     
  15. Ads

    Ads License to drive

    Joined:
    Jul 15, 2009
    Messages:
    8,222
    Likes Received:
    581
    I'm using Mozilla (version 4). But I've just checked IE too, and the box is still ticked by default.
     

Share This Page