1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

preheating issus!

minty86 Jun 4, 2014

  1. minty86

    minty86 New Member

    28
    4
    3
    Right.... As you can see the title of this post. My A3 is having problem with preheating warning. It kept flashing even I got garage to check and replace couple of stuff.. Starting up car and leaving it to run properly for roughly 5mins in the morning then when i drive the car for 15mins. The warning pop up (I did research on Google and asked question to couple of garage. They said best thing to do is switch off the car and leave it for 10mins to cool down.)

    Any of you had that kind of problem? please help out thanks.

    BTW if it in wrong thread, can you don't mind move it to right section for me please and thanks!

    (I'm deaf and sorry for my poor grammers)
     
  2. Boon

    Boon Active Member

    441
    59
    28
    What engine do you have?!

    Not sure I follow the question well. Preheating problem as in glow plugs in a Diesel engine causing starting issues? (would only be winter problems as the glow plugs in a 8P don't work if ambient temperature is above 9deg C anyway)

    Or as I think you mean you have an Over temperature warning as you said after 15 min driving it comes up could be quite a simple thermostat issue, air block or a major headgasket problem or coolant pump....

    Are you using any coolant/need to top it up regularly?
     
  3. NHN

    NHN Retrofitter - Audi - VW - Skoda - Seat Site Sponsor VCDS Map User

    29,327
    1,708
    113
    As above, but can you post a pic of the warning symbols please.
     
  4. minty86

    minty86 New Member

    28
    4
    3
    sorry i should have state what my car engine is and it's 1.6 tdi s-line 2010.

    it starting issue and over heating after 15mins.

    and i do top up regularly the coolant.

    EDIT: NHN, my dad is borrowing my car so i will take pic for you later
     
  5. NHN

    NHN Retrofitter - Audi - VW - Skoda - Seat Site Sponsor VCDS Map User

    29,327
    1,708
    113
    So no visible puddles or wet stains under the car & how often do you top up & how much.

    I'm thinking head gasket, but purely speculative currently.
     
  6. Boon

    Boon Active Member

    441
    59
    28
    Humm, you shouldn't need to top up coolant even sometimes over a few years so sadly my guess at the moment would be on the headgasket. But on a 2010 model must be an underlining issue, maybe not really treated well by a previous owner. But faults do happen.

    As NHN asks, post a pic up of the warning but be careful of overheating the engine as you can do a lot more damage than where it is at the moment

    Can't really believe that garages have said just turn off and wait for it to cool down!



    Do you have any contamination of fluids? Not a personal question! I mean oil in water or water in oil (will look like mayonnaise on the underside of the oil filler cap?)
     
  7. minty86

    minty86 New Member

    28
    4
    3
    NHN - i've always check once a month for water and oil.

    and boon, no contamination of fluids at all. i only use castro oil (expensive ones) and water coolant with pink coolant from audi car centre. strange thing i brought the audi just 8 months ago and the problem was started last month
     
  8. minty86

    minty86 New Member

    28
    4
    3
    BUMP.. sorry forgot to upload the picture of warning lights

    2 warning messages popup at same time.
    20140610_124443.jpg

    I've checked the Audi' manual book and it said glow-plug overheating (glowplug cost 35 quids and there is different names which should i go for?)
     
  9. mjr901

    mjr901 Guest Gold Supporter Audi S3

    3,595
    1,063
    113
    Faulty EGR Valve can cause cars to run hot, and hunt for idle too. Let's have the fault codes stored in the ECU please.
     
    Last edited: Jun 11, 2014

Share This Page