1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Powersteering problem - Again

AudiLeon Dec 22, 2011

  1. AudiLeon

    AudiLeon Well-Known Member VCDS Map User

    2,169
    148
    63
    I've posted this before but nothing really came of it.
    About 6 months ago when it was quite hot, my wife borrowed the car and when she came back she was saying the car's steering was very heavy.
    I took it out and sure enough it was heavy. But if you gave it some revs it would work absolutly fine.
    So without revs it's tough and slight revs it goes light again.
    After a few days, it went away. I drained all the fluid out and put new correct green mineral oil back in. It was fine.

    Then in November we went to Carlisle for the wifes graduation. I had to turn round in a narrow lane. Reversed into a gateway of a field. Pulled out on full lock and it went stiff and has been like this since.

    In the morning it works fine, by the time i've got down the road (2 min drive) it stops working again.

    I'm not sure if this is the pump or the seals in the rack. There doesn't seem to be any leaks and the level isn't low.

    I have a spare pump in the shed ready to go on. I don't want to do this though if it turns out to be the rack. I have heard that the pumps are vano pumps. So I assume theres a valve in there that could go wrong?

    Please god help, I want working steering before my NYE in scotland lol
     
  2. marktdisport

    marktdisport Active Member

    1,195
    15
    38
    sounds like a pump issue m8 have you renewed oil and tried bleeding the system
     
  3. AudiLeon

    AudiLeon Well-Known Member VCDS Map User

    2,169
    148
    63
    YEh, I've put fresh fluid in.
    How do you bleed it? I wonder if i have an airlock?
     
  4. marktdisport

    marktdisport Active Member

    1,195
    15
    38
    usually jack the front up both sides and turn the steering full lock to lock 5-6 times ?? do you get a buzzing noise or any juddering whilst trying to turn when it goes stiff !! think turkster done this recently in a thread with steering faults ill try and find it m8
     
  5. AudiLeon

    AudiLeon Well-Known Member VCDS Map User

    2,169
    148
    63
    Just found a how2 on Audizine.
    It used to make a right noise before the first time it played up. Then when it fixed it's self it went perfectly silent. So I wonder if it is air. I'll try bleeding it tomorrow. I still have a litre of fluid in the garage from when I changed it.
    But I am getting a right noise when i turn the steering at the mo.
     
  6. marktdisport

    marktdisport Active Member

    1,195
    15
    38
    gotta be pump or bleeding m8 but obviously start at bleeding firstly plus it cheaper m8
     
  7. AudiLeon

    AudiLeon Well-Known Member VCDS Map User

    2,169
    148
    63
    I'll give it ago. Failing that. I'll change the pump. Doesn't look the hardest job on this car.

    Just trying to find a how2 for the service mode.
     
  8. AudiLeon

    AudiLeon Well-Known Member VCDS Map User

    2,169
    148
    63
    Well. I was going to finish work at 1 and head to the garage to start work.
    Got called to a 4 hour chimney fire which was a nightmare.

    So did nothing with it. But when driving home. I did find the car is fine unless I go either full locks. So I'm starting to think more and more that this is a airlock.
     

Share This Page