1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Power to door mirror

The Doctor Jan 9, 2013

  1. The Doctor

    The Doctor Well-Known Member

    1,396
    189
    63
    Hi guys, my electric door mirror hasn't been working for some time, and although the mirror is adjusted correctly it still bugs me that it's not working. I thought it may be a faulty motor, but tonight when I switched the heated screen on I noticed that the driver's side door mirror did not de-mist. So I suspect that no power is getting to either the motor or the heating element. Any suggestions where to start looking for the fault?
     
  2. stewd

    stewd Member VCDS Map User

    63
    0
    6
    Checked the fuses? Is it only on the drivers side or both?
     
  3. The Doctor

    The Doctor Well-Known Member

    1,396
    189
    63
    just drivers, so not the fuse
     
  4. Nilz

    Nilz Defo worth the wait :) Team Ibis TFSI Owners Group quattro Audi A4 S-line owners group saloon Manual

    11,162
    807
    113
    Mine is the same, it moves perfectly, bt doesnt demist, it maybe the elements in the mirror???
     
  5. The Doctor

    The Doctor Well-Known Member

    1,396
    189
    63
    Yeah but mine doesn't move either so I think it might be a total lack of power to the mirror. Will have to have a look at some point. But first I have a kitchen to get fitted (currently all the marmalade, CoCo Pops and beans are in cardboard boxes & it's driving me crazy!).
     
  6. s3mad_dude

    s3mad_dude Noggies ruuuule!

    582
    74
    28
    If the glass does not de-mist then usually you need a new piece of mirror glass. The element is on the back and they cost about £30 from Audi. The wing mirrors should heat up when the outside air temp is below five degrees iirc, not when the heated rear screen is put on....
     
  7. NHN

    NHN Retrofitter - Audi - VW - Skoda - Seat Site Sponsor VCDS Map User

    29,272
    1,685
    113
    Get a meter on the wiring behind glass & test for any voltage, if none when activating features, then need to remove trims & trace backwards with meter.
     

Share This Page