1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Power Surge,

Discussion in 'A3/S3 Forum (8L Chassis)' started by S3-Oski, Oct 29, 2009.

  1. S3-Oski

    S3-Oski Member

    Joined:
    Nov 10, 2008
    Messages:
    484
    Likes Received:
    4
    Hi all

    I have a problem, that happened the other day, has now happened twice,

    The other day when i accelerated, my car like bogged down almost like the power, had gone then it jolted foward again, like the boost suddenly kicked, in, felt almost like a misfire, but no splutters etc, its was def not the esp kicking in, as i know what this is like, and no lights flashed up or anything,

    The only way to put it was like, the powerturned off then back on:uhm:
    Ihave had no other symptoms i can think off on the car,

    Would any1 know what it may be?

    Iknow i need it plugiging, in, which i am as im due a service soon so will get them to do it, Could it be Maf or a coil pack breaking down?

    thanks alot Oski,:icon_thumright:
     
  2. Advert Guest Advertisement


  3. <tuffty/>

    <tuffty/> Badger 5 Edition...Its all about the flow...
    Staff Member Moderator Audi S3

    Joined:
    Sep 14, 2008
    Messages:
    19,965
    Likes Received:
    3,290
    Mine did something similar when the MAF went... trouble is without plugging it in its really difficult to know what to suggest or where to start as these cars are run by all this electronic trickery...

    VAGCOM is one of the best things an 'enthusiast' can buy... Its the best thing I have bought next to my billy B8's :)

    <tuffty/>
     
  4. Westy

    Westy Well-Known Member

    Joined:
    Dec 2, 2008
    Messages:
    17,445
    Likes Received:
    1,087
    I'll 2nd that. Its great unless you have an S3 that thinks it has 4 doors :think:

    I was thinking ESP as I was reading but as you said no light, maybe not. Why not try driving about with the ESP off all the time to see if it happens again. If it still happens with the ESP off, you can rule out the ESP.
     
  5. S3-Oski

    S3-Oski Member

    Joined:
    Nov 10, 2008
    Messages:
    484
    Likes Received:
    4
    Yeah thanks, i will try that Westle,but im quite sure its not , but def workth a shot, the thing is its only done it twice,i will have it plugged in soon, so see what comes up, i should really buy vag com to be honest, keep saying i will still have not,
     
  6. NHN

    NHN Retrofitter - Audi - VW - Skoda - Seat
    Site Sponsor VCDS Map User

    Joined:
    Jan 14, 2008
    Messages:
    29,211
    Likes Received:
    1,662
    Yeah I'd hazard a guess its thrown a code mate, so vagcom would be your 1st port of call.

    Could be variety of things, mine did this with a cracked spark plug mate, easy to check yourself, other could be, coil dodgy, boost issue, turbo problem, need to login & check logs etc.

    If you ever want the genuine vcds (vagcom) kit give me a shout.

    PS. Westle still thinking about your issues.
     
  7. ianysm

    ianysm Active Member

    Joined:
    Oct 10, 2008
    Messages:
    1,002
    Likes Received:
    0
    ESP can sometimes very briefly kick in without the light having time to come on.

    Mine has done this pulling out of tight junctions or bumpy roads, which is why i turn it off now if i want traction!!
     
  8. S3-Oski

    S3-Oski Member

    Joined:
    Nov 10, 2008
    Messages:
    484
    Likes Received:
    4
    Thanks NHN nad thanks ian i never new it could function without the light being triggered, although it does feel different, defiantely feels boost related cheers all, will let you know outcome when i get it tested,
     
  9. NHN

    NHN Retrofitter - Audi - VW - Skoda - Seat
    Site Sponsor VCDS Map User

    Joined:
    Jan 14, 2008
    Messages:
    29,211
    Likes Received:
    1,662
    Damn we all forgot the obvious, the N75 valve could be sticking/faulty as this controls the boost huh & its been a common problem amongst S3 owners over the years aswell as other audi's.
     
  10. Andrew@A.L.D

    Andrew@A.L.D May add NOS to 600+bhp S3.

    Joined:
    Jun 19, 2009
    Messages:
    3,849
    Likes Received:
    582

    I had the same problem at one point, then i changed the N75 valve for the J one and the problem stopped?
     

Share This Page