1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

POWER STEERING FLUIDS GONE!!!!!

M7R Oct 14, 2008

  1. M7R

    M7R Type Approval Engineer,

    216
    2
    18
    Ive had my B7 Avant now for 5 weeks and have already done 2500 miles in it, and im loving it. tonight I serviced the car with a oil change using the long life oil and filter from audi... I had the car sat with the front in the air by about 6" on some ramps (I didnt go all the way up just a little) oil change went fine, but when I started the car there was a bit of a nosie from the aux belt area, throught nothing of it as it was now raining, so throught it maybe a damp belt squealing.

    anyway moved the car off the drive and it got worse, and was really bad when the steering wheel was turned, had a look for a leeky pump nothing, stopped the car (been running for approx 3mins tops) and then checked the PAS fluid level and it was all golden brown and frothy!!! allowed it to settle and checked the level and it was just above the min...started the car and my dad watched the level and he said as soon as it started all the fluid vanished!!!! (the engine was stopped straight away)

    has anyone had this happen to them before? ive never know a car use PAS fluid, (i will admit i hadnt checked it :banghead:) ive looked for leaks and cant see any but I will say the pump has been a little noisy but only slight when car park manouvering but I assumed it was a function of the big wide wheels (it has the optional 18" wheels fitted) causing more stress on the system.

    also can I just fill the system back up? or will I need to drain and then refill it? and hows best to avoid air locks?

    finally does the system have some special fluid in it? or is it just normal bog standard PAS fluid?

    Cheers

    Karl.
     
  2. M7R

    M7R Type Approval Engineer,

    216
    2
    18
    this has been fixed now, the prob was the rack had blown the seals on then of the rack!!!!! it went from being ok to flowing as much fluid out as I could put in, in the space of 2 miles!!!! not happy as its cost me £770 to have put right, \and £500 of that was the rack!!!
     
  3. AndyMac

    AndyMac Moderator Staff Member Moderator

    9,832
    45
    38
    I wouldn't use the longlife oil if you value your turbo, work of the devil, sludge city.
     
  4. M7R

    M7R Type Approval Engineer,

    216
    2
    18
    im on fixed life 10k servies now, just using the long life oil, the engines been designed and built to use 5-30 so even if you swop to fixed with audi services, it will still be filled with 5-30 long life 3 oil.
     

Share This Page