1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

power loss

Discussion in 'General Chat' started by nick gag, Jul 28, 2010.

  1. nick gag

    nick gag New Member

    Joined:
    Jul 28, 2010
    Messages:
    2
    Likes Received:
    0
    hi can u help, i have a 8l s3 and feels like limp mode, i got a new air flow sensor and can feel the defrence, now some times the boost is there and some times not? very anoying almost like it decides what it will do on each start, help plz :weight_lift2:
     
  2. Google AdSense Guest Advertisement



    to hide this advert.
  3. Nilz

    Nilz Defo worth the wait :)
    Audi Sport Owner Group Team Silver Audi S3

    Joined:
    Apr 9, 2006
    Messages:
    10,803
    Likes Received:
    634
    Mate, post this in the A/S3 forum, you will get a lot better response there.

    Are you getting any engine lights at all??

    It sounds light a coilpack issue, which is a very common issue.

    Oh and welcome to the site!!
     
  4. Administrators

    Administrators Administrator
    Staff Member Administrator Audi Sport Owner Group saloon Audi A2

    Joined:
    Jan 2, 2003
    Messages:
    3,859
    Likes Received:
    466
    You also need to get the fault code read or no one will be able to help :)
     
  5. nick gag

    nick gag New Member

    Joined:
    Jul 28, 2010
    Messages:
    2
    Likes Received:
    0
    cheers mate i will, jus got new cam sensor feels alot beter now, due think i should look in to that aswell how much are they, i should have joined a yr ago :)
     

Share This Page