1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Power loss under load (TDi 130)

smo Oct 9, 2008

  1. smo

    smo TDi Power

    55
    0
    6
    Recently on several occasions i've suffered power loss under load, usually when driving up hill, at speed on full or nearly full throttle. Most recently i was towing a considerable load when i lost all power.

    Symptoms are power loss leaving car feeling dead/lifeless, this happens even when dropping down a gear, car seemingly refuses to "boost" and wont rev over 2-2.5K under load, yet dip clutch to remove load and it revs freely. Symptoms sometimes clear whilst driving after 10 or so mins, but more often need engine to be turned off to clear the fault.

    Any ideas what's causing this???
     
  2. PW-Motorsport

    PW-Motorsport Member

    396
    0
    16
    Sound as if the engine is going into limp mode due to a boost related fault. Read the fault codes and the fault may be over boost related. The fault may clear if you switch the ignition off and on quickly?

    You have either a vacuum leak on the turbo nozzle ring control pipes or the turbo nozzle ring/variable vanes are crudded up.

    A simple test is to apply vacuum to the pipe to the turbo and see if vacuum is holding, check the nozzle ring actuator is moving freely.

    If this is all OK, the turbo will need to be removed and the hot side cleaned in say an ultrasound bath to remove all the carbon crud etc.
     
  3. smo

    smo TDi Power

    55
    0
    6
    I guess i need somthing like vag-com to read the fault codes??? Could i use my landrover (nanocom) obd port reader to get them??

    Could a leak from the intercooler cause this??
     
  4. MikeA3

    MikeA3 Active Member VCDS Map User

    1,178
    1
    38
     

Share This Page