1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Possibly need a new battery

Discussion in 'A3/S3 Forum (8L Chassis)' started by Mark24a3, Feb 7, 2013.

  1. Mark24a3
    Offline

    Mark24a3 New Member

    Joined:
    Jul 7, 2012
    Messages:
    24
    Likes Received:
    1
    [Feb 7, 2013]
    Having abit of trouble with the audi, when I come to start it up at night it needs jumping, done this for past 3 nights now. Got my hands on a multimeter this morning and tested the battery before I went to work and it had dipped to 11.84v then when I came back tested again and it was 11.72v, jumped the car again and tested the charging voltage and it was 14.2 volts. Am I right in thinking its time for a new battery?
    #1
  2. Ads

    Ads

    [Sep 19, 2014]

  3. Sham101
    Offline

    Sham101 Member

    Joined:
    Oct 26, 2012
    Messages:
    265
    Likes Received:
    19
    [Feb 7, 2013]
    you might have something draining the battery best thing to do is when you park it up at night disconect one of the battery leads
    if it starts up in the morning then you know it is not the battery if it doesnt it is. simple check
    #2
  4. rraghvani
    Offline

    rraghvani Whoever does not try, does not learn.

    Joined:
    Feb 23, 2004
    Messages:
    198
    Likes Received:
    1
    [Feb 8, 2013]
    I’ve had similar issues. After coming back from Skiing, I connected the battery backup, car started perfectly every morning in the cold/snow. Now using the Radio, after not using the Radio for 3-4 weeks, the interior lights look a bit dim, and I always think the car is not going to start. I’m quite certain my Radio is draining the battery, but I do need to do further diagnosis.
    #3
  5. Mark24a3
    Offline

    Mark24a3 New Member

    Joined:
    Jul 7, 2012
    Messages:
    24
    Likes Received:
    1
    [Feb 9, 2013]
    I disconnected the battery at 10 last night and tested it and it showed 12.2v, at 6.30 this morn it was showing 12.1v and when I tested a few hours ago It showed 12.05v. It started up first attempt. So it would seem something is taking abit of power from the battery. Where to start to try and find the source? Any ideas?
    #4
  6. Blackcupraa
    Offline

    Blackcupraa Member VCDS Map User

    Joined:
    Sep 5, 2005
    Messages:
    181
    Likes Received:
    10
    [Feb 9, 2013]
    Have you recently fitted an aftermarket stereo? Are all the interior / exterior lights off when locking the car up?
    #5
  7. Mark24a3
    Offline

    Mark24a3 New Member

    Joined:
    Jul 7, 2012
    Messages:
    24
    Likes Received:
    1
    [Feb 14, 2013]
    Sorry just replying been busy working. No it's the original stereo and there no lights left on. I've don't nothing to the car in the last 2 months so I'm puzzled.
    #6
  8. Richym
    Offline

    Richym New Member

    Joined:
    Dec 15, 2012
    Messages:
    8
    Likes Received:
    0
    [Feb 14, 2013]
    A good battery should show 12.4v min when standing. How old is yours?
    #7
  9. Mark24a3
    Offline

    Mark24a3 New Member

    Joined:
    Jul 7, 2012
    Messages:
    24
    Likes Received:
    1
    [Feb 16, 2013]
    Not sure as I've only had the car 2 years and never haf to replace it.
    #8
  10. Blackcupraa
    Offline

    Blackcupraa Member VCDS Map User

    Joined:
    Sep 5, 2005
    Messages:
    181
    Likes Received:
    10
    [Feb 16, 2013]
    Just because you've never had to, doesn't mean it does need replacing. Try swaping out for a known good battery for a couple of days and see what happens?
    #9
  11. Richym
    Offline

    Richym New Member

    Joined:
    Dec 15, 2012
    Messages:
    8
    Likes Received:
    0
    [Feb 16, 2013]
    . Go to someone who can test the battery. Where are you from.
    #10

Share This Page