1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Possible worn clutch? A4 1.8T 1996 - strange .

Discussion in 'A4/S4 forum(B5 Chassis)' started by imported_bpascua, Nov 2, 2004.

  1. imported_bpascua
    Online

    imported_bpascua Guest

    [Nov 2, 2004]
    Hello All...

    I have a wierd problem with the clutch on my A4. The car has done 81k 96' and the clutch doesnt seem to disengage correctly all the time. For example, my clutch bite point is near the top of the pedal movement, this is where the clutch bites 85% of the time. But sometimes as I release the clutch it bites almost right at the bottom of the pedal movement - it seems to engage and the car start moving slowly making a smooth release impossible (if I am stationary - the only time I notice it) then I relase the pedal completely and the bite relaeases as normal. This problem becomes terrible in heavy traffic as the bit does this every other press......do I have a worn clutch or is this a hydraulic issue or something like that?


    any ideas?

    Thanks

    Brian
    #1
  2. Ads

    Ads

    [Sep 17, 2014]

  3. imported_bpascua
    Online

    imported_bpascua Guest

  4. dann959
    Offline

    dann959 Member

    Joined:
    Jan 1, 2004
    Messages:
    91
    Likes Received:
    0
    [Nov 4, 2004]
    sounds to me like its a worn clutch i had similar symptoms with mine and ended up having to replace it. My grabbing point was very high, but I know what you mean how sometimes its not definate and it will grab low. Is it the origional clutch? if so 81k is not bad. I only got 62k out of mine. I dont think its a hydrolic issue because then you would be having problems with fluid. Might want to check it though. If you def need a new clutch I would look into buying a kit yourself rather than audi. There are some really nice aftermarket upgrades out there that will beat the price on an oem replacement.
    #3

Share This Page