1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Possible tapatalk issues?

Discussion in 'Mobile Support' started by AR-rkon, Jan 10, 2013.

  1. AR-rkon

    AR-rkon AllROOOOOOOOOAD!!!
    Staff Member Moderator Regional Rep Team Silver Audi Avant Owner Group Audi A6

    Joined:
    Oct 8, 2010
    Messages:
    1,841
    Likes Received:
    134
    When trying to access my "participated" topics I'm getting the attached error. Am I the only one? Doing it on 3G and wifi.

    ImageUploadedByTapatalk1357777078.892751.jpg
     
  2. Google AdSense Guest Advertisement



    to hide this advert.
  3. shariain

    shariain Well-Known Member

    Joined:
    May 15, 2004
    Messages:
    1,182
    Likes Received:
    188
    Me to
     
  4. voorhees

    voorhees Moderator
    Staff Member Moderator Team Brill Red Black Edition

    Joined:
    Dec 18, 2005
    Messages:
    15,755
    Likes Received:
    1,602
    The forum is having the same problem via internet browsers at the moment so once Admin find what the root cause is then the tapatalk problem will be addressed after :icon_thumright:
     
  5. voorhees

    voorhees Moderator
    Staff Member Moderator Team Brill Red Black Edition

    Joined:
    Dec 18, 2005
    Messages:
    15,755
    Likes Received:
    1,602
    On the internet version there is a banner which tapatalk will not show


    "We are currently having problems with the search engine for the site. If you get an error message saying:

    connection to localhost:9312 failed (errno=111, msg=Connection refused)

    Or the like we are aware of the problem and we are working on it.

    Many thanks

    Admin"
     
  6. AR-rkon

    AR-rkon AllROOOOOOOOOAD!!!
    Staff Member Moderator Regional Rep Team Silver Audi Avant Owner Group Audi A6

    Joined:
    Oct 8, 2010
    Messages:
    1,841
    Likes Received:
    134
    Spot on. Thanks jase :icon_thumright:
     
  7. Administrators

    Administrators Administrator
    Staff Member Administrator Audi Sport Owner Group saloon Audi A2

    Joined:
    Jan 2, 2003
    Messages:
    3,887
    Likes Received:
    489
    Hi that should now be fixed. If you aree still having problems please let me know.

    Many thanks

    Adam
     
  8. shariain

    shariain Well-Known Member

    Joined:
    May 15, 2004
    Messages:
    1,182
    Likes Received:
    188
    Working great now.
     
  9. AR-rkon

    AR-rkon AllROOOOOOOOOAD!!!
    Staff Member Moderator Regional Rep Team Silver Audi Avant Owner Group Audi A6

    Joined:
    Oct 8, 2010
    Messages:
    1,841
    Likes Received:
    134
    Same, thanks Admin :beerchug:
     

Share This Page