1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Possible power steering issue Audi 80

Discussion in 'General Automotive Chat' started by Crazyfool, Apr 30, 2012.

  1. Crazyfool
    Offline

    Crazyfool Lead boot

    Joined:
    Feb 15, 2007
    Messages:
    645
    Likes Received:
    27
    [Apr 30, 2012]
    I think I have a power steering problem with the 80. It has been driving fine the past week, but I noticed on the weekend, the steering worked fine, until it was under heavy steering. ie driving slowly to park or turn onto the drive. It starts off whining, but with further pressure turns into an awful grinding type of sound. As soon as you let the steering go or whilst driving normally, its fine.

    With the horrific weather we had yesterday, I noticed our the rain water on our driveway had an oily sheen to it. I've checked the car today in the underground office car park and it is definately leaking green fluid.

    I haven't had a chance to get under the car to see if I can find the source to my problem, but I was wondering whether anybody had any ideas?
    #1
  2. Ads

    Ads

    [Sep 16, 2014]

  3. Crazyfool
    Offline

    Crazyfool Lead boot

    Joined:
    Feb 15, 2007
    Messages:
    645
    Likes Received:
    27
    [Apr 30, 2012]
    Well the weather remained dry, so I got under the car to take a closer look. Ther flashing warning light I had on the dashboard wasn't the brake fluid as I had originally thought, but the power steering fluid. The reservoir isn't even at the minimum. The leak seems to be coming from a pipe as photographed here...Untitled | Flickr - Photo Sharing! and Untitled | Flickr - Photo Sharing!

    Is this easily fixed?
    #2

Share This Page