1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

possible complete immobiliser failure audi s3 8l 2002

Discussion in 'A3/S3 Forum (8L Chassis)' started by colenso, Feb 24, 2013.

  1. colenso
    Offline

    colenso New Member

    Joined:
    Oct 22, 2012
    Messages:
    14
    Likes Received:
    0
    Hi guys i went to start my car up and as soon as it fired up it died
    the dash board doesnt light up at all even when i turn my lights on
    the lcd display (milage etc) is not on
    connected to vagcom and instrument control panel code came up
    sent clocks to bba reman, they said they did not find a problem with it
    anyone experienced anything like this before? thanks Matt
    #1
  2. Vwdan80
    Offline

    Vwdan80 Member

    Joined:
    Nov 28, 2011
    Messages:
    100
    Likes Received:
    1
    Have you been through all the fuses and checked the battery? :)
    #2
  3. colenso
    Offline

    colenso New Member

    Joined:
    Oct 22, 2012
    Messages:
    14
    Likes Received:
    0
    battery was very low. all fuses are ok on visual checks
    #3
  4. Vwdan80
    Offline

    Vwdan80 Member

    Joined:
    Nov 28, 2011
    Messages:
    100
    Likes Received:
    1
    What was the fault code that came up also?
    #4
  5. colenso
    Offline

    colenso New Member

    Joined:
    Oct 22, 2012
    Messages:
    14
    Likes Received:
    0
    cant remember exactly! was instrument cluster something :(
    #5

Share This Page