1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Possible boost leak? - Hiss / Air escaping when turbo spools up (2.0 TDI 170)

Discussion in 'A3/S3/Sportback (8P Chassis)' started by The_life_pursuit, Dec 5, 2013.

  1. The_life_pursuit
    Offline

    The_life_pursuit New Member

    Joined:
    Jan 2, 2013
    Messages:
    21
    Likes Received:
    1
    Need some help please. I have a 2007 A3 2.0 TDI 170, which has covered 78,000 miles. The car has just developed a hissing / air escaping noise in 3rd, 4th and 5th gear when accelerating. The noise occurs between 1500rpm and 2000rpm only. I believe it's when the turbo initially spools up under load.

    I took the car to Audi who advised that the intake manifold was the cause and needed replacing, which they did. I picked the car up and the same noise can still be heard, so it went back. Just had a call from the tech who advised they have pressurised the system, and cannot find any leaks.

    (NB - the noise is not the usual 'whine' you get from the turbo, more like the sound you get from a punctured tyre when the pressurised air is escaping)

    Any advice would be appreciated as I suspect Audi will return the car with it still exhibiting the same symptoms.
    #1
  2. Sevv
    Offline

    Sevv Pushing the limits..

    Joined:
    Jan 27, 2011
    Messages:
    1,319
    Likes Received:
    114
    check the inlet mani hoses and clamps, along with the discharge pipe, and inlet /outlet to the FMIC , ive seen a few golf tdi coming in having that issue, might wanna check the brake booster too
    #2
  3. davc
    Offline

    davc Foursprung Duck Technik

    Joined:
    Jan 14, 2013
    Messages:
    221
    Likes Received:
    35
    Been there before with the same problem, turned out to be the IC exit pipe.
    #3
  4. The_life_pursuit
    Offline

    The_life_pursuit New Member

    Joined:
    Jan 2, 2013
    Messages:
    21
    Likes Received:
    1
    Cheers Sevv and davc for the advice. Due to pick the car up shortly. Audi have advised they have tested the system with 1 bar of pressure, and found no leaks, and done a visual inspection and found nothing. Will have to wait and see....
    #4
  5. dannyjna
    Offline

    dannyjna New Member

    Joined:
    Mar 29, 2013
    Messages:
    18
    Likes Received:
    2
    Mine was the pipe behind the front bumper underneath, think the mrs clipped it on a kerb just clipped back in mines only a 140 tho
    #5

Share This Page